  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.shorelinemedia.net/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="HART &mdash; Ludington&rsquo;s girls and boys bowling teams scored victories against Whitehall at the Fraternal Order of Eagles Lanes in Hart." />
<meta name="author" content="THE DAILY NEWS" />
<meta property="article:author" content="https://www.facebook.com/bossick1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53e5480-792c-11e6-b8d5-1f9317f28374.jpg?resize=600%2C438" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="438" />
<meta property="og:title" content="Ludington bowling teams sweep match-ups" />
<meta property="og:description" content="HART &mdash; Ludington&rsquo;s girls and boys bowling teams scored victories against Whitehall at the Fraternal Order of Eagles Lanes in Hart." />
<meta property="og:site_name" content="Shoreline Media Group" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="365158330395" />
<meta property="article:publisher" content="https://www.facebook.com/ludingtondailynews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LudingtonDN" />
<meta name="twitter:creator" content="@https://www.twitter.com/@bossick" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/live/global/resources/styles/site.css?_dc=1567525572"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/ludington_daily_news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"THE DAILY NEWS"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":241},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-45151175-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/impressions.js?_dc=1576757134.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/traffic.js?_dc=1576733732"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/settings.js?_dc=1569337617"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/page-curl/1.js?_dc=1548879374"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1576186470"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1576187151"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1576244443"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1423926a-1db3-11ea-a617-a33a9306cf75-1270059","asset_id":"1423926a-1db3-11ea-a617-a33a9306cf75","title":"What is your favorite Christmas-time cartoon?","url":"\/ludington_daily_news\/what-is-your-favorite-christmas-time-cartoon\/poll_1423926a-1db3-11ea-a617-a33a9306cf75.html","results":"http:\/\/www.shorelinemedia.net\/ludington_daily_news\/what-is-your-favorite-christmas-time-cartoon\/poll_1423926a-1db3-11ea-a617-a33a9306cf75.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1576187151"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"1e5adc14-f255-11e8-8717-a709abd89637,066de98a-723e-11e3-88f2-001a4bcf887a,6ffae64a-0d22-11e8-a4e4-37db75f01f85,bc8ea9c8-7240-11e3-9af3-001a4bcf887a,10acd4d2-8fb3-11e3-9204-0019bb2963f4","note":"","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1641788"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1576231278"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Ludington bowling teams sweep match-ups | Sports | shorelinemedia.net</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53a84b8-792c-11e6-b8d4-57a3e6696721.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ludington bowling teams sweep match-ups | Sports | shorelinemedia.net" href="http://www.shorelinemedia.net/search/?f=rss&amp;t=article&amp;c=ludington_daily_news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
ga('customTracker.send', 'pageview');

</script> 



<script type="text/javascript">
$(document).ready(function(){








if( $('.todays-frontpage-block .block-title-inner h3 a').length > 0  ) {
   var sURL2 = $('.todays-frontpage-block .block-title-inner h3 a').attr('href');
}



$('.todays-frontpage-block a').each(function(){
    $(this).attr('href',sURL2);

 });







});

$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('All Sections');
    
 });


</script>




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b section-ludington-daily-newssection-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shorelinemedia.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fludington_daily_news%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=THE+DAILY+NEWS&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=241&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-45151175-8&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.shorelinemedia.net",
  secureDomain: "www.shorelinemedia.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ludington_daily_news\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.shorelinemedia.net/users/admin/contribute/article/?assetid=8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.shorelinemedia.net/users/admin/contribute/article/?from_section=/ludington_daily_news/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1276988" class="tncms-block"><div id="user-controls-1276988" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorelinemedia.net/users/signup/?referer_url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1276988').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1276988').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1276988"><input type="hidden" name="referer_url" value="http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1276987" class="tncms-block"><section id="block-1276987" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1276987" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1276987" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1276987-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1276987-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1276987-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1276987').submit();
        return false;
    });

    $('#site-search-1276987').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1276987 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1276987 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1276987-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1370243" class="tncms-block"><div id="weather-1370243" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=49431" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">19&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1570472" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard-mobile","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/bridging_the_gap/"  class="nav-link tnt-section-bridging-the-gap">Bridging the Gap</a>
                                </li><li>
                                    <a href="/ludington_daily_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/shorelinemedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/ludington_daily_news/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/ludington_daily_news/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-upcoming-events">Upcoming Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.shorelinemedia.net/site/forms/online_services/classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/social/"  class="nav-link tnt-section-social-marketplace">Social Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/webcams/"  class="nav-link tnt-section-webcams">Webcams</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.shorelinemedia.net/ludington_daily_news/site/ldn_rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a href="/ludington_daily_news/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/ludington_daily_news/site/forms/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="http://www.shorelinemedia.net/ludington_daily_news/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shoreline-network">Shoreline Network</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/oceanas_herald_journal/"  class="nav-link tnt-section-oceanas-herald-journal">Oceana's Herald-Journal</a>
                                </li><li>
                                    <a href="/white_lake_beacon/"  class="nav-link tnt-section-white-lake-beacon">White Lake Beacon</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1370383" class="tncms-block"><div class="follow-links-1370383 default">
    
    <section id="block-1370383" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ludingtondailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LudingtonDN" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/ludingtondailynews/","https://twitter.com/LudingtonDN"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-231-845-5181"   >
                    <span class="nav-label">(231) 845-5181</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shoreline-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Shoreline Network</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-oceanas-herald-journal"  href="/oceanas_herald_journal/" >
                    <span class="nav-label">Oceana's Herald-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-white-lake-beacon"  href="/white_lake_beacon/" >
                    <span class="nav-label">White Lake Beacon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-benzie-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13887"  target="_blank" rel="noopener">
                    <span class="nav-label">Benzie County Fact Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13656"  target="_blank" rel="noopener">
                    <span class="nav-label">Lake County Fact Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manistee-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13777"  target="_blank" rel="noopener">
                    <span class="nav-label">Manistee County Fact Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-muskegon-county-fact-book"  href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/a/c3/ac3f7cd6-ce5c-11e9-bdf4-932c398d24d6/5d6e8272536ed.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Muskegon County Fact Book</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="http://www.shorelinemedia.net/ludington_daily_news/site/ldn_rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/ludington_daily_news/subscribe/" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/ludington_daily_news/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/ludington_daily_news/site/forms/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="http://www.shorelinemedia.net/newsletters/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.shorelinemedia.net/ludington_daily_news/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1267406" class="tncms-block"><div id="user-controls-1267406" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorelinemedia.net/users/signup/?referer_url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267406').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267406').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1267406"><input type="hidden" name="referer_url" value="http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-webcams"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/webcams/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Webcams</span>
                </a><ul id="topbar-col-two-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-river-lighthouse"  href="http://www.shorelinemedia.net/ludington_daily_news/white_river/"  target="_blank" rel="noopener">
                    <span class="nav-label">White River Lighthouse</span>
                </a></li></ul></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1329346" class="tncms-block"><section id="block-1329346" class="block emphasis-h3   " ><div class="block"><a href="http://www.shorelinemedia.net/ludington_daily_news" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/97eb1b0c-5ce7-11e7-820e-6f0125a985a4.png?resize=200%2C85 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/97eb1b0c-5ce7-11e7-820e-6f0125a985a4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1373880" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1267955" class="tncms-block"><div class="follow-links-1267955 pull-right">
    
    <section id="block-1267955" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ludingtondailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LudingtonDN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/ludingtondailynews/","https://twitter.com/LudingtonDN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1370340" class="tncms-block"><section id="block-1370340" class="block emphasis-h3   " ><div class="block"><a href="/ludington_daily_news" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1270027" class="tncms-block"><div id="weather-1270027" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">19&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1270027 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ludington, MI
                                
                                 <small>(49431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some sun this morning with increasing clouds this afternoon. High 31F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 22F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 19, 2019 @ 7:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-1998"  href="http://www.shorelinemedia.net/ludington_daily_news/search"  target="_blank" rel="noopener">
                    <span class="nav-label">1998+</span>
                </a></li><li>
                <a class="nav-link  tnt-section-1870-2006"  href="https://news.google.com/newspapers?nid=b0M2c_1WBrUC"  target="_blank" rel="noopener">
                    <span class="nav-label">1870 – 2006</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/ludington_daily_news/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/ludington_daily_news/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/ludington_daily_news/news/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridging-the-gap"  href="/ludington_daily_news/news/bridging_the_gap/" >
                    <span class="nav-label">Bridging The Gap</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/ludington_daily_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/ludington_daily_news/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/ludington_daily_news/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/ludington_daily_news/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/ludington_daily_news/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/ludington_daily_news/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/ludington_daily_news/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/ludington_daily_news/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/ludington_daily_news/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/ludington_daily_news/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/ludington_daily_news/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://www.legacy.com/obituaries/shorelinemedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/ludington_daily_news/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/ludington_daily_news/lifestyle/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/community_health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://shorelinemedia.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/ludington_daily_news/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/ludington_daily_news/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-listings"  href="/classifieds" >
                    <span class="nav-label">All Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-legal-notices"  href="https://www.shorelinemedia.net/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Public / Legal Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-legal-notices"  href="https://www.shorelinemedia.net/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Public / Legal Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-social-marketplace"  href="/marketplace/social/" >
                    <span class="nav-label">Social Marketplace</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-2019-live-cooking-show"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.shorelinemedia.net/cooking_show/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">2019 Live Cooking Show</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-your-favorite-receipes"  href="https://www.shorelinemedia.net/ludington_daily_news/site/forms/special_forms/holiday_cookbook_recipe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Your Favorite Receipes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-2019-mistletoe-market"  href="http://www.shorelinemedia.net/mistletoe_market/"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Mistletoe Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-room-redo-reveal"  href="https://www.shorelinemedia.net/ludington_daily_news/room_redo/room-redo/pdf_fee0beea-4a69-11e9-98bb-1bffcc374d3c.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Room Redo Reveal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-room-redo-entry-closed"  href="https://www.shorelinemedia.net/ludington_daily_news/room_redo/application/"  target="_blank" rel="noopener">
                    <span class="nav-label">Room Redo Entry (closed)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridal-show"  href="http://shorelinemedia.net/app/bridal_show_2504900.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Bridal Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taste-of-the-lakeshore"  href="http://www.shorelinemedia.net/taste_of_lakeshore/"  target="_blank" rel="noopener">
                    <span class="nav-label">Taste of the Lakeshore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boat-rv-outdoor-home-show"  href="http://michiganboatshow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Boat, RV Outdoor & Home Show</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/ludington_daily_news/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1314997" class="tncms-block">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1517312" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1517313" class="tncms-block breaking-news hidden-sm hidden-md hidden-lg"></div><div id="tncms-block-1267353" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267354" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267424" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"1120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="asset article-default"  data-url="http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53e5480-792c-11e6-b8d5-1f9317f28374.jpg?resize=600%2C438">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="438">
        </div>
        <meta itemprop="name" content="shorelinemedia.net">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.shorelinemedia.net\/tncms\/search\/mlt\/?origin=8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="asset-paging">
                <div id="paging-prev-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="paging-link prev offset"></div>
                <div id="paging-next-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ludington bowling teams sweep match-ups
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bcdd34b4-e337-11e2-9160-001a4bcf887a-asset-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.shorelinemedia.net/users/profile/Dave%20Bossick">By THE DAILY NEWS
</a></span>
                
                    <div id="author-popup-bcdd34b4-e337-11e2-9160-001a4bcf887a-asset-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bcdd34b4-e337-11e2-9160-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.shorelinemedia.net/users/profile/Dave%20Bossick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dave Bossick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/avatars/b/cd/d34/bcdd34b4-e337-11e2-9160-001a4bcf887a.0454893e08a275eb1294e83b884df16c.png?_dc=1386686737"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorelinemedia.net/users/profile/Dave%20Bossick" rel="author" class="tnt-user-profile-link tnt-user-name">David Bossick</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/bossick1" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@bossick" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dbossick@ludingtondailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bcdd34b4-e337-11e2-9160-001a4bcf887a-asset-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b').popover({
                            content: $('#author-popup-bcdd34b4-e337-11e2-9160-001a4bcf887a-asset-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-19T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 19, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-19T06:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-19T06:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-19T06:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-19T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludington%20bowling%20teams%20sweep%20match-ups&via=LudingtonDN&url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludington%20bowling%20teams%20sweep%20match-ups&body=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludington%20bowling%20teams%20sweep%20match-ups&via=LudingtonDN&url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludington%20bowling%20teams%20sweep%20match-ups&body=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="save-list-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>HART — Ludington’s girls and boys bowling teams scored victories against Whitehall at the Fraternal Order of Eagles Lanes in Hart.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1651229" class="tncms-block">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>The Orioles’ girls defeated Whitehall, 23-7. The Ludington boys won, 20-10.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350725" class="tncms-block"><section id="block-1350725" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1350725 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1350725-ecf87a5d-1f8a-5890-91d4-a88b8e3ba66f" class="clearfix card summary has-image image-top inherit  tnt-section-ludington-daily-news tnt-sub-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ecf87a5d-1f8a-5890-91d4-a88b8e3ba66f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ludington_daily_news/sports/basketball/mason-county-central-girls-defeated-by-montague/article_ecf87a5d-1f8a-5890-91d4-a88b8e3ba66f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mason County Central girls defeated by Montague"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="881"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6d/d6d1b6cb-3899-5d7b-9464-ec6b2d037ee5/5df99fd1149ca.image.jpg?crop=1175%2C881%2C0%2C440&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6d/d6d1b6cb-3899-5d7b-9464-ec6b2d037ee5/5df99fd1149ca.image.jpg?crop=1175%2C881%2C0%2C440&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6d/d6d1b6cb-3899-5d7b-9464-ec6b2d037ee5/5df99fd1149ca.image.jpg?crop=1175%2C881%2C0%2C440&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6d/d6d1b6cb-3899-5d7b-9464-ec6b2d037ee5/5df99fd1149ca.image.jpg?crop=1175%2C881%2C0%2C440&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6d/d6d1b6cb-3899-5d7b-9464-ec6b2d037ee5/5df99fd1149ca.image.jpg?crop=1175%2C881%2C0%2C440&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6d/d6d1b6cb-3899-5d7b-9464-ec6b2d037ee5/5df99fd1149ca.image.jpg?crop=1175%2C881%2C0%2C440&resize=1175%2C881&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ludington_daily_news/sports/basketball/mason-county-central-girls-defeated-by-montague/article_ecf87a5d-1f8a-5890-91d4-a88b8e3ba66f.html" class="tnt-asset-link">
        

        
            Mason County Central girls defeated by Montague</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1350725-dcc4690d-df2e-5c43-9653-3846adef2fc3" class="clearfix card summary has-image image-top inherit  tnt-section-ludington-daily-news tnt-sub-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dcc4690d-df2e-5c43-9653-3846adef2fc3 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ludington_daily_news/sports/mcc-wrestles-to-pair-of-wins/article_dcc4690d-df2e-5c43-9653-3846adef2fc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MCC wrestles to pair of wins"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/6/36/63652110-afec-57d1-b21b-8ed3fa48bc7a/5dfae5988efcb.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/6/36/63652110-afec-57d1-b21b-8ed3fa48bc7a/5dfae5988efcb.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/6/36/63652110-afec-57d1-b21b-8ed3fa48bc7a/5dfae5988efcb.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/6/36/63652110-afec-57d1-b21b-8ed3fa48bc7a/5dfae5988efcb.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/6/36/63652110-afec-57d1-b21b-8ed3fa48bc7a/5dfae5988efcb.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/6/36/63652110-afec-57d1-b21b-8ed3fa48bc7a/5dfae5988efcb.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/6/36/63652110-afec-57d1-b21b-8ed3fa48bc7a/5dfae5988efcb.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ludington_daily_news/sports/mcc-wrestles-to-pair-of-wins/article_dcc4690d-df2e-5c43-9653-3846adef2fc3.html" class="tnt-asset-link">
        

        
            MCC wrestles to pair of wins</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p class="p1">For more of this story, pick up a copy of the print edition of The Ludington Daily News or buy our e-edition.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludington%20bowling%20teams%20sweep%20match-ups&via=LudingtonDN&url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.shorelinemedia.net/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludington%20bowling%20teams%20sweep%20match-ups&body=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" class="save-list-8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bcdd34b4-e337-11e2-9160-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.shorelinemedia.net/users/profile/Dave%20Bossick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dave Bossick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/avatars/b/cd/d34/bcdd34b4-e337-11e2-9160-001a4bcf887a.0454893e08a275eb1294e83b884df16c.png?_dc=1386686737"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorelinemedia.net/users/profile/Dave%20Bossick" rel="author" class="tnt-user-profile-link tnt-user-name">David Bossick</a>
                                </h4>
                                    <p class="card-about">The Managing Editor for the Ludington Daily News since June 2018 and on the staff since Oct. 2011, taking over for legendary Lloyd Wallace. Previously with The Chippewa Herald in Chippewa Falls, Wis., and the Tuscola County Advertiser in Caro.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/bossick1" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@bossick" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dbossick@ludingtondailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bcdd34b4-e337-11e2-9160-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bcdd34b4-e337-11e2-9160-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="David Bossick" data-description="Whenever David Bossick posts new content, you'll get an email delivered to your inbox with a link." data-name="David Bossick notification" data-author-id="bcdd34b4-e337-11e2-9160-001a4bcf887a" data-user-url="https://www.shorelinemedia.net/users/">
        <i class="fas tnt-star"></i> Follow David Bossick
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.shorelinemedia.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.shorelinemedia.net/users/login/?referer_url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.shorelinemedia.net/users/signup/?referer_url=http%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fludington-bowling-teams-sweep-match-ups%2Farticle_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1613761" class="tncms-block"><div id="ap_widget_container_aee28879e64a8b24ae07308e8d256bf9"></div>
<script src="https://digitalservices.ap.org/widget-content/aee28879e64a8b24ae07308e8d256bf9"></script></div><div id="tncms-block-1613760" class="tncms-block"><div id="ap_widget_container_e75f01ca5fccb38a335952215cd8d0de"></div>
<script src="https://digitalservices.ap.org/widget-content/e75f01ca5fccb38a335952215cd8d0de"></script></div><div id="tncms-block-1541606" class="tncms-block"><div id="ap_widget_container_db8c08b9b9dfb38fcca1d821862f0ca6"></div>
<script src="https://digitalservices.ap.org/widget-content/db8c08b9b9dfb38fcca1d821862f0ca6"></script></div><div id="tncms-block-1541608" class="tncms-block"><div id="ap_widget_container_919fdd28b52e5002321d80dd75163eef"></div>
<script src="https://digitalservices.ap.org/widget-content/919fdd28b52e5002321d80dd75163eef"></script></div><div id="tncms-block-1541607" class="tncms-block"><div id="ap_widget_container_77ed82c02c178e97f1c2b99a4b5cdc98"></div>
<script src="https://digitalservices.ap.org/widget-content/77ed82c02c178e97f1c2b99a4b5cdc98"></script></div><div id="tncms-block-1613762" class="tncms-block"><div id="ap_widget_container_1424a71044a0b01a90b1fb96f632f120"></div>
<script src="https://digitalservices.ap.org/widget-content/1424a71044a0b01a90b1fb96f632f120"></script></div><div id="tncms-block-1613763" class="tncms-block"><div id="ap_widget_container_d120bce3774aac42b1c2760f5cefcb17"></div>
<script src="https://digitalservices.ap.org/widget-content/d120bce3774aac42b1c2760f5cefcb17"></script></div><div id="tncms-block-1298848" class="tncms-block todays-frontpage-block"><section id="block-1298848" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298848 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://ludingtondailynews.mi.newsmemory.com/">
                
                Today's Front Page
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-9d8e23b4-2216-11ea-8211-0f968fa25860" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9d8e23b4-2216-11ea-8211-0f968fa25860 media-preview image-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ludington_daily_news/todays_front_page/thursday-dec/image_9d8e23b4-2216-11ea-8211-0f968fa25860.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thursday, Dec. 19, 2019"
                            class="img-responsive lazyload full"
                            width="792"
                            height="1620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/9/d8/9d8e23b4-2216-11ea-8211-0f968fa25860/5dfafa405535d.image.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/9/d8/9d8e23b4-2216-11ea-8211-0f968fa25860/5dfafa405535d.image.jpg?resize=300%2C614 300w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/9/d8/9d8e23b4-2216-11ea-8211-0f968fa25860/5dfafa405535d.image.jpg?resize=400%2C818 400w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/9/d8/9d8e23b4-2216-11ea-8211-0f968fa25860/5dfafa405535d.image.jpg?resize=540%2C1105 540w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/9/d8/9d8e23b4-2216-11ea-8211-0f968fa25860/5dfafa405535d.image.jpg?resize=750%2C1534 750w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/9/d8/9d8e23b4-2216-11ea-8211-0f968fa25860/5dfafa405535d.image.jpg?resize=792%2C1620 1200w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/ludington_daily_news/todays_front_page/thursday-dec/image_9d8e23b4-2216-11ea-8211-0f968fa25860.html" class="tnt-asset-link">
        

        
            Thursday, Dec. 19, 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> <a href="http://ludingtondailynews.mi.newsmemory.com/" target="_blank">Click here to view the latest e-edition.</a><br><br>

<b>Don't have a subscription?</b>  <a href="http://ludingtondailynews.mi.newsmemory.com/" target="_blank">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1298882" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267453" class="tncms-block">
        <div id="blox-ad-position-weather-sponsor-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor-sidebar","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1270041" class="tncms-block hide-hourly hide-tabs weather-rail"><div id="weather-container-1270041" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Ludington, MI</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/ludington_daily_news/sports/ludington-bowling-teams-sweep-match-ups/article_8fc5d4f9-a7a0-5b5b-965a-c92e701bb18b.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="49431">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">19&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 78%</li>
                            <li><span>Feels Like:</span> 6&deg;</li>
                            <li><span>Heat Index:</span> 19&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 13 mph</li>
                            <li><span>Wind Chill:</span> 6&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 1 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">08:16:10 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">05:09:38 PM</span></li>
                            <li><span>Dew Point:</span> 14&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Some sun this morning with increasing clouds this afternoon. High 31F. Winds WSW at 10 to 20 mph.</p>
                <h5>Tonight</h5>
                <p>Some clouds. Low 22F. Winds light and variable.</p>
                <h5>Tomorrow</h5>
                <p>Mainly cloudy. High 37F. Winds SE at 10 to 15 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/ludington_daily_news/sports?mode=current&amp;weather_zip=49431" rel="nofollow">Upcoming</a></li><li><a href="/ludington_daily_news/sports?mode=radar&amp;weather_zip=49431" rel="nofollow">Radar</a></li><li><a href="/ludington_daily_news/sports?mode=week&amp;weather_zip=49431" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">22&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 14mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">22&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 14mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 75%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 9&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 22&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">24&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 15mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">24&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 15mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 72%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 24&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">26&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 16mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">26&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 16mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 72%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 26&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">30&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 14mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">5%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">30&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 14mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 5% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 68%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 20&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 30&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">30&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 13mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">9%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">30&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 13mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 9% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 70%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 20&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 30&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">31&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 11mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">7%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">31&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 11mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 7% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 72%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 21&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 31&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">31&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 9mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">31&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 73%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 23&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 31&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">30&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 7mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">7%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">30&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 7% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 73%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 23&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 30&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">30&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">5%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">30&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 5% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 74%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 24&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 30&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">29&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">5%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">29&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 5% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 77%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 25&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 29&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">28&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">28&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NW @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 79%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 24&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 28&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">28&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">6%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-cloudy"></span>
                                    <span class="weather-index-temp">28&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NNW @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 6% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 82%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 28&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 28&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1300750" class="tncms-block"><section id="block-1300750" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/ludington_daily_news/weather" class="">Full Forecast</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-1270065" class="tncms-block promo-padding not-logged-in bg-success tight-block-title"><section id="block-1270065" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Home delivery for as little as $18.19/month with EZ Pay</h3><p>Straight to your door!</p><a href="/ludington_daily_news/site/forms/subscription_services/subscribe_imported-1373406092/">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1512635" class="tncms-block"><center>
<div style="margin-top: 200px; margin-left:33%; position: absolute;"><iframe src="//www.shorelinemedia.net/tncms/admanager/static/?position=petfinder&amp;slot=1&amp;width=100&amp;height=50&amp;section=ludington_daily_news" width="100" height="50" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe></div>
<script src="https://fpm.petfinder.com/js/fpmstyle.js"></script><script src="https://fpm.petfinder.com/fp/petfeed.cgi?lang=json&amp;callback=fpm2&amp;state=&amp;shelter=mi582&amp;animal=&amp;age=&amp;ref=123123412asdgfasdfg234qlgkhj1p928y4"></script><br><br><br>
</center></div><div id="tncms-block-1270059" class="tncms-block"><section id="block-1270059" class="block emphasis-h3   " >
        
            
            <h4 class="tnt-headline ">
        
             <a href="/ludington_daily_news/what-is-your-favorite-christmas-time-cartoon/poll_1423926a-1db3-11ea-a617-a33a9306cf75.html" class="tnt-asset-link">
        

        
            What is your favorite Christmas-time cartoon?</a></h4>
            <div id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059-your-vote"></span>
                </div>
                <div id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059-results" class="tnt-poll-results hide"></div>
                <div id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059-container">
                    <form id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059-form" class="tnt-poll-form" role="form" method="post" action="/ludington_daily_news/what-is-your-favorite-christmas-time-cartoon/poll_1423926a-1db3-11ea-a617-a33a9306cf75.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Merry Christmas, Charlie Brown" value="C8B65817-07E0-0001-D9B8ECF1D17710DB"> Merry Christmas, Charlie Brown
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Rudolph, the Red-Nosed Reindeer" value="C8B6581A-5F60-0001-C06016E61802152C"> Rudolph, the Red-Nosed Reindeer
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Frosty the Snowman" value="C8B6581D-7D60-0001-4F893DA8F400D720"> Frosty the Snowman
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The Grinch Steals Christmas" value="C8B6581E-A160-0001-5F7C1D6919201A4F"> The Grinch Steals Christmas
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Santa Claus is Coming to Town" value="C8B65820-E8E0-0001-E34A1DF887C08FA0"> Santa Claus is Coming to Town
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059-back-vote" class="padding-top hide">
                <button id="poll-1423926a-1db3-11ea-a617-a33a9306cf75-1270059-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1279006" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fludingtondailynews%2F&amp;tabs=timeline%2C%20events&amp;width=340&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><br><br><br></div><div id="tncms-block-1270046" class="tncms-block"><section id="block-1270046" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.shorelinemedia.net/users/admin/calendar/event/" class="">Submit Event</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1270046 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/ludington_daily_news/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-6cf27c64-80d9-11e6-9e80-b3411e0750f2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ludington-library-events/event_6cf27c64-80d9-11e6-9e80-b3411e0750f2.html" class="tnt-asset-link">
        

        
            Ludington Library events</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T00:00:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2e75e09a-8b36-11e6-a802-e339594009f3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/scottville-library/event_2e75e09a-8b36-11e6-a802-e339594009f3.html" class="tnt-asset-link">
        

        
            Scottville Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T00:00:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-708910fa-8bff-11e6-befb-7bac23cb66a5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/chessie-system-retirees/event_708910fa-8bff-11e6-befb-7bac23cb66a5.html" class="tnt-asset-link">
        

        
            Chessie System retirees</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T09:00:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e7890e6c-8b3c-11e6-9e90-93aaf5b050aa" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ludington-municipal-marina-board/event_e7890e6c-8b3c-11e6-9e90-93aaf5b050aa.html" class="tnt-asset-link">
        

        
            Ludington Municipal Marina Board</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T09:00:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c614dc92-80d9-11e6-b621-0fc200ee1c0e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/blood-pressures/event_c614dc92-80d9-11e6-b621-0fc200ee1c0e.html" class="tnt-asset-link">
        

        
            Blood pressures</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T10:45:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-71cf9f5c-8c03-11e6-b0a6-4f0d5b82a542" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/parkinson-support-group/event_71cf9f5c-8c03-11e6-b0a6-4f0d5b82a542.html" class="tnt-asset-link">
        

        
            Parkinson Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T11:00:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a88cb5ce-8bff-11e6-9fb9-37fd7101d35e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/clothing-pantry/event_a88cb5ce-8bff-11e6-9fb9-37fd7101d35e.html" class="tnt-asset-link">
        

        
            Clothing pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T11:00:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f2ea7056-80d9-11e6-8e38-17aa74ba2aaf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pentwater-service-club/event_f2ea7056-80d9-11e6-8e38-17aa74ba2aaf.html" class="tnt-asset-link">
        

        
            Pentwater Service Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T11:15:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2a7c6bfa-80da-11e6-bb21-8368bdb80e48" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ludington-rotary-club/event_2a7c6bfa-80da-11e6-bb21-8368bdb80e48.html" class="tnt-asset-link">
        

        
            Ludington Rotary Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T12:00:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-50abf9ee-80da-11e6-acda-8b24e320088b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ludington-duplicate-bridge-club/event_50abf9ee-80da-11e6-acda-8b24e320088b.html" class="tnt-asset-link">
        

        
            Ludington Duplicate Bridge Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-19T13:00:00-05:00">
            Thu, Dec 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1364604" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1270071" class="tncms-block"></div><div id="tncms-block-1641788" class="tncms-block newsletters"><section id="block-1641788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1641788 ">
        <div class="block-title-inner">
            <h3>
                
                News &amp; More In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1641788"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="1e5adc14-f255-11e8-8717-a709abd89637" data-name="Shoreline Steals & Deals" title="Shoreline Steals & Deals" >
                                    <h4 class="mailinglist-title">Shoreline Steals & Deals</h4>
                                    
                                        <p>Shop local!&nbsp; Receive exclusive offers, coupons, and deals from our local business partners!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="066de98a-723e-11e3-88f2-001a4bcf887a" data-name="Ludington Daily News: Breaking News" title="Ludington Daily News: Breaking News" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Breaking News</h4>
                                    
                                        <p>Receive news and emergency updates as soon as the stories unfold.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="6ffae64a-0d22-11e8-a4e4-37db75f01f85" data-name="Ludington Daily News: Daily Headlines" title="Ludington Daily News: Daily Headlines" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Daily Headlines</h4>
                                    
                                        <p>Our daily headlines delivered to your inbox at eight o'clock each morning for your reading pleasure.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="bc8ea9c8-7240-11e3-9af3-001a4bcf887a" data-name="Ludington Daily News: Events & Entertainment" title="Ludington Daily News: Events & Entertainment" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Events & Entertainment</h4>
                                    
                                        <p><span>Be the first to know what's happening in your community.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="10acd4d2-8fb3-11e3-9204-0019bb2963f4" data-name="Ludington Daily News: Obituaries" title="Ludington Daily News: Obituaries" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Obituaries</h4>
                                    
                                        <p>Get local obiturary alerts sent directly to your email.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1641788" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.shorelinemedia.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1520187" class="tncms-block"><style>
#rmFJTitle {
    display: none !important;
}
.RmFJCuts.rmFJBottomLine {
    display: none !important;
}
#rmFJData {
    width: 350px;
}
dd {
padding-left: 0px !important;
padding-right: 0px !important;
}
dt {
padding-left: 0px !important;
padding-right: 0px !important;
}
#rmFJWidget {
    height: 250px !important;
}
.rmFJBackground {
    padding: 0 0 !important;
}
#RmFJScrollbar {
    margin-top: 0px !important;
    height: 250px !important;
}
div#RmFJScrollbar {
    display: none !important;
}

</style><div class="block-title">
<div class="block-title-inner">
<h3>Featured Jobs</h3>
</div>
</div>
<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7848;</script><br><br></div><div id="tncms-block-1352221" class="tncms-block">
        <div id="blox-ad-position-downtown-ludington1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"downtown-ludington","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1458137" class="tncms-block"><section id="block-1458137" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1458137 dark">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/bonser-s-of-custer-to-return-in/article_921014c5-c172-5d40-b4bb-6d539a8dccfd.html" class="tnt-asset-link">
        

        
            Bonser’s of Custer to return in 2020?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/mason-county-man-dies-in-vehicle-crash-saturday/article_daf58bb8-deb6-59a8-bbae-19732bfce3fc.html" class="tnt-asset-link">
        

        
            Mason County man dies in vehicle crash Saturday</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/culver-s-restaurant-to-come-to-p-m-township-in/article_6e96908b-cbc0-5fc3-910e-c68e5aae3223.html" class="tnt-asset-link">
        

        
            Culver's restaurant to come to P.M. Township in 2020</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/ludington-woman-to-serve-year-for-resisting-obstructing-officers/article_70f8b0b0-9bff-5758-902f-8fdc166d7bb3.html" class="tnt-asset-link">
        

        
            Ludington woman to serve 1 year for resisting/obstructing officers</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/sports/basketball/ludington-boys-basketball-team-defeats-muskegon-catholic/article_5ca3419c-6163-51ee-bddc-a2a038b97394.html" class="tnt-asset-link">
        

        
            Ludington boys basketball team defeats Muskegon Catholic</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1267388" class="tncms-block"><section id="block-1267388" class="block emphasis-h3   " ><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.shorelinemedia.net\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1279006" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fludingtondailynews%2F&amp;tabs=timeline%2C%20events&amp;width=340&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><br><br><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1267355" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267356" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273616" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352220" class="tncms-block"><style>
#footer {
    width: 100%;
    margin: auto;
    }
.footerFloat {
    width: 100%;
    }
@media all and (min-width: 950px) {
#footer {
    width: 980px;
    margin: auto;
    } 
.footerFloat {
    width: 25%;
    float: left;
    }
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
</style><div id="wrapper">
<center><img src="https://intranet.communitymediagroup.com/demo/footer/footer-logo.png"></center>
<hr><div id="footer">
<div class="footerFloat">
<span class="footer">
        <b>Illinois</b><br><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a><br><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">The Hoopeston Chronicle</a><br><a href="http://the-independent-news.com" target="_blank">The Independent News</a><br><a href="http://journal-republican.com">Journal-Republican</a><br><a href="http://mcitizen.com">Mahomet Citizen</a><br><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a><br><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a><br><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Times-Republic</a><br><br><b>Indiana</b><br><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton County Enterprise</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain County Neighbor</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">The Review-Republican</a><br><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a><br><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a><br><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a><br><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a><br><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a><br><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a><br><br></span>
</div>
<div class="footerFloat">
        <b>Iowa</b><br><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a><br><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a><br><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a><br><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a><br><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a><br><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a><br><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a><br><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Co. Advocate-Journal</a><br><br></div>
<div class="footerFloat">
        <b>Michigan</b><br><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a><br><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a><br><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a><br><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a><br><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a><br><br><b>Mississippi Valley</b><br><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a><br><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a><br><a href="http://www.journalpilot.com/" target="_blank">Hancock Co. Journal-Pilot</a><br><br><b>New York</b><br><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a><br><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a><br><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a><br><br></div>
<div class="footerFloat"> 
        <b>Pennsylvania</b><br><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a><br><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a><br><a href="http://www.potterleaderenterprise.com/" target="_blank">The Potter Leader-Enterprise</a><br><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a><br><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a><br><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a><br><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a><br><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a><br><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a><br><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a><br></div>
</div>
</div></div></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1267390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267390"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Shoreline Media Group</a>, 202 N. Rath Ave. Ludington, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ludington_daily_news\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7100.add('act', dmpData);
	_cc7100.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7100.add('act', dmpData);
	_cc7100.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7100.add('act', mailListData);
	_cc7100.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>