
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.shorelinemedia.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ludington, sophia sarto, invitational, place, sport, golf, golf course" />
<meta name="news_keywords" content="ludington, sophia sarto, invitational, place, sport, golf, golf course" />
<meta name="description" content="BIG RAPIDS &mdash; The Lady Cardinal Invitational at Katke Golf Course was hosted by Big Rapids and the Ludington girls golf team finished fourth out of 12 teams with a" />
<meta name="author" content="The Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53e5480-792c-11e6-b8d5-1f9317f28374.jpg?crop=292%2C292%2C54%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Ludington girls golf team finishes fourth at Big Rapids invite; Sarto takes third place" />
<meta property="og:description" content="BIG RAPIDS &mdash; The Lady Cardinal Invitational at Katke Golf Course was hosted by Big Rapids and the Ludington girls golf team finished fourth out of 12 teams with a" />
<meta property="og:site_name" content="Shoreline Media Group" />
<meta property="og:section" content="Ludington Daily News" />
<meta property="fb:app_id" content="365158330395" />
<meta property="article:publisher" content="https://www.facebook.com/ludingtondailynews/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53e5480-792c-11e6-b8d5-1f9317f28374.jpg?crop=292%2C292%2C54%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@LudingtonDN" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/live/global/resources/styles/site.css?_dc=1611180934"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,500"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"12"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/ludington_daily_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"The Daily News","start_hour":"20","id":"6a4c07c8-839c-56d4-83b8-a6d1777b6841","app":"editorial","ga_page":"\/ludington_daily_news\/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":434},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '6a4c07c8-839c-56d4-83b8-a6d1777b6841';
    __tnt.ads.dfp.targeting.k = ["ludington","sophia sarto","invitational","place","sport","golf","golf course"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/LudingtonDailyNews/LudingtonDailyNewsLeaderboardTop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1909134'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1909134').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/impressions.js?_dc=1661567715"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/traffic.js?_dc=1661488515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/settings.js?_dc=1592423142"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/LudingtonDailyNews/LudingtonDailyNewsRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909124'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909124').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"3f8522b2-6abf-11ea-9aec-ab0e55dff5bc,1e5adc14-f255-11e8-8717-a709abd89637,066de98a-723e-11e3-88f2-001a4bcf887a,6ffae64a-0d22-11e8-a4e4-37db75f01f85,bc8ea9c8-7240-11e3-9af3-001a4bcf887a,10acd4d2-8fb3-11e3-9204-0019bb2963f4","note":"","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1641788"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/LudingtonDailyNews/LudingtonDailyNewsRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909123'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909123').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059","asset_id":"c31286a8-24e7-11ed-ae97-c3677e4446d4","title":"Is it too soon for Halloween items to be available at retail outlets?","url":"\/ludington_daily_news\/is-it-too-soon-for-halloween-items-to-be-available-at-retail-outlets\/poll_c31286a8-24e7-11ed-ae97-c3677e4446d4.html","results":"https:\/\/www.shorelinemedia.net\/ludington_daily_news\/is-it-too-soon-for-halloween-items-to-be-available-at-retail-outlets\/poll_c31286a8-24e7-11ed-ae97-c3677e4446d4.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/LudingtonDailyNews/LudingtonDailyNewsRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909125'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909125').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869743() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "shorelinemedia.net",
            discovery: {
                element: "#evvnt-calendar-1869743",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Ludington Daily News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/LudingtonDailyNews/LudingtonDailyNewsRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909126'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909126').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/LudingtonDailyNews/LudingtonDailyNewsRail5';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909127'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909127').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/LudingtonDailyNews/LudingtonDailyNewsLeaderboardBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1909133'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1909133').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ludington girls golf team finishes fourth at Big Rapids invite; Sarto takes third place | Ludington Daily News | shorelinemedia.net</title>
            
    <style>body { background-color: #f9f9f9; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f9; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00366b; } .fixed-nav #main-navigation { background-color: #00366b !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ccc; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #004e9a; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f725434c-42cf-11ea-880e-9b7281cb1908.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } .service-heading { background: #333 !important; color: #fff !important; } .service-7725 .service-heading, .service-7724 .service-heading, .service-7723 .service-heading { background: #333 !important; color: #fff !important; } .service-7725, .service-7724, .service-7723 { background: #ffff00 !important; } .block-title .block-title-inner{ border-bottom:4px solid #004e9a } .subscription-box .block-title-inner { border-bottom: 0px !important; } .subscription-service-digital.service-7725, .subscription-service-digital.service-7724, .subscription-service-digital.service-6732, .subscription-service-digital.service-6724, .subscription-service-digital.service-6734, .subscription-service-digital.service-7698, .subscription-service-digital.service-6723, .subscription-service-digital.service-6733, .subscription-service-digital.service-7699 { display: none !important; } </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53a84b8-792c-11e6-b8d4-57a3e6696721.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ludington girls golf team finishes fourth at Big Rapids invite; Sarto takes third place | Ludington Daily News | shorelinemedia.net" href="http://www.shorelinemedia.net/search/?f=rss&amp;t=article&amp;c=ludington_daily_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    
    


<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
ga('customTracker.send', 'pageview');

</script> 



<script type="text/javascript">
$(document).ready(function(){








if( $('.todays-frontpage-block .block-title-inner h3 a').length > 0  ) {
   var sURL2 = $('.todays-frontpage-block .block-title-inner h3 a').attr('href');
}



$('.todays-frontpage-block a').each(function(){
    $(this).attr('href',sURL2);

 });







});

$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('All Sections');
    
 });


</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-6a4c07c8-839c-56d4-83b8-a6d1777b6841  section-ludington-daily-news type-article infinity-disabled" data-path="/ludington_daily_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shorelinemedia.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=12&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fludington_daily_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=The+Daily+News&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=6a4c07c8-839c-56d4-83b8-a6d1777b6841&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fludington_daily_news%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=434&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45151175-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.shorelinemedia.net/tncms/admin/editorial-asset/?edit=6a4c07c8-839c-56d4-83b8-a6d1777b6841"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1370383" class="tncms-block mobile-social"><div class="follow-links-1370383 default">
    
    <section id="block-1370383" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ludingtondailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LudingtonDN" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/ludingtondailynews/","https://twitter.com/LudingtonDN"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1276988" class="tncms-block"><div id="user-controls-1276988" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1276988').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1276988').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1276988"><input type="hidden" name="referer_url" value="https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1807756" class="tncms-block promo-button-mobile"><section id="block-1807756" class="block emphasis-h3   " ><div id="promo-button-1807756" class="promo-button"><a href="/ludington_daily_news/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1807755" class="tncms-block promo-button-mobile"><section id="block-1807755" class="block emphasis-h3   " ><div id="promo-button-1807755" class="promo-button"><a href="/ludington_daily_news/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1370243" class="tncms-block mobile-weather"><div id="weather-1370243" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/ludington_daily_news/weather?weather_zip=49431" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/subscribe/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.shorelinemedia.net/ludington_daily_news/subscribe/subscription_services/paybill_imported-1375293248/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-subscription">Pay Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SHORELINEMEDIA&amp;publisher_url:shorelinemedia.net#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/site/forms/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/site/ldn_rack_locations.html"  class="nav-link tnt-section-where-to-buy">Where To Buy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/readers_choice/"  class="nav-link tnt-section-font-style-color-red-readers-choicefont "><font style="color: RED;">READERS CHOICE</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/wedding_anniversary/"  class="nav-link tnt-section-weddinganniversary">Wedding/Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/shorelinemedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/opinion/david_bossick/"  class="nav-link tnt-section-david-bossick-the-pitch">David Bossick - The Pitch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/opinion/readers_forum/"  class="nav-link tnt-section-readers-forum">Readers' Forum</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/lifestyle/"  class="nav-link tnt-section-living ">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shorelinemedia.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.shorelinemedia.net/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-public-legal-notices">Public / Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-classified-ad ">Place Classified Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">+ More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.shorelinemedia.net/app/landing_pages/2022%20Shoreline%20Media%20Guide%20update.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-shoreline-media-guide-w-rates">2022 Shoreline Media Guide w/ Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.shorelinemedia.net/app/landing_pages/2022%20LakeStyle%20Media%20Kit%20-REVISED%2004%2021%2022.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-lakestyle-magazine-media-guide">2022 LakeStyle Magazine Media Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.shorelinemedia.net/buyers_guide/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-buyers-guide">The Buyers' Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shoreline_shopper/site/"  class="nav-link tnt-section-shoreline-shoppers">Shoreline Shoppers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shorelinemedia.net/app/landing_pages/2022%20LAKE%20COUNTY%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-lake-fact-book">2022 Lake Fact Book</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shorelinemedia.net/app/landing_pages/2022%20MASON%20COUNTY%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-mason-fact-book">2022 Mason Fact Book</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/oceanasheraldjournal/docs/oceana_fact_book_2022_issuu"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-oceana-fact-book">2022 Oceana Fact Book</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shorelinemedia.net/app/landing_pages/2021%20BENIZE%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-benzie-fact-book">2021 Benzie Fact Book</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shorelinemedia.net/app/landing_pages/2021%20MANISTEE%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-manistee-fact-book">2021 Manistee Fact Book</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shorelinemedia.net/app/landing_pages/2021%20MUSKEGON%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-muskegon-fact-book">2021 Muskegon Fact Book</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.shorelinemedia.net/local-events/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar-of-events">Calendar of Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.shorelinemedia.net/special_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ludington_daily_news/kidscoop/"  class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-font-style-color-gold-our-networkfont"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label "><font style="color: gold;">Our Network</font></span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-oceanas-herald-journal"  href="/oceanas_herald_journal/"  tabindex="0" >
                    <span class="nav-label ">Oceana's Herald-Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-white-lake-beacon"  href="/white_lake_beacon/"  tabindex="0" >
                    <span class="nav-label ">White Lake Beacon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lakestyle-magazine"  href="/lakestyle/"  tabindex="0" >
                    <span class="nav-label ">LakeStyle Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-buyers-guide"  href="https://www.shorelinemedia.net/buyers_guide/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Buyers' Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreline-shoppers"  href="/shoreline_shopper/site/"  tabindex="0" >
                    <span class="nav-label ">Shoreline Shoppers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-shoreline-media-guide-w-rates"  href="https://www.shorelinemedia.net/app/landing_pages/2022%20Shoreline%20Media%20Guide%20update.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Shoreline Media Guide w/ Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-font-style-color-red-readers-choicefont"  href="/ludington_daily_news/readers_choice/"  tabindex="0" >
                    <span class="nav-label "><font style="color: RED;">Readers Choice</font></span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-font-style-color-gold-jobsfont"  href="/jobs"  tabindex="0" >
                    <span class="nav-label "><font style="color: gold;">Jobs</font></span>
                </a></li><li>
                <a class="nav-link    tnt-section-font-style-color-gold-classifiedsfont"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label "><font style="color: gold;">Classifieds</font></span>
                </a></li><li>
                <a class="nav-link    tnt-section-font-style-color-gold-business-professional-directoryfont"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label "><font style="color: gold;">Business & Professional Directory</font></span>
                </a></li><li>
                <a class="nav-link    tnt-section-font-style-color-gold-231-845-5181font"    tabindex="0" >
                    <span class="nav-label "><font style="color: gold;">(231) 845-5181</font></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1267406" class="tncms-block"><div id="user-controls-1267406" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.shorelinemedia.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267406').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1267406').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1267406"><input type="hidden" name="referer_url" value="https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1270027" class="tncms-block"><div id="weather-1270027" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/ludington_daily_news/weather?weather_zip=49431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/ludington_daily_news/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="49431">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1270027" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ludington, MI
                                
                                <small>(49431)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds. Low 56F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds. Low 56F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 26, 2022 @ 10:36 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/ludington_daily_news/weather?weather_zip=49431"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1329346" class="tncms-block"><div id="site-logo-1329346" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="https://ludingtondailynews.com" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/60212308-46cb-11ea-927a-0fff8a6e6fcf.png?resize=200%2C85" 
            srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/60212308-46cb-11ea-927a-0fff8a6e6fcf.png?resize=150%2C64 150w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/60212308-46cb-11ea-927a-0fff8a6e6fcf.png?resize=200%2C85 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/60212308-46cb-11ea-927a-0fff8a6e6fcf.png?resize=225%2C96 225w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/60212308-46cb-11ea-927a-0fff8a6e6fcf.png 300w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="128"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, August 26, 2022
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1267955" class="tncms-block"><div class="follow-links-1267955 pull-right">
    
    <section id="block-1267955" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ludingtondailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LudingtonDN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/ludingtondailynews/","https://twitter.com/LudingtonDN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1370340" class="tncms-block"><section id="block-1370340" class="block emphasis-h3   " ><div class="block"><a href="/ludington_daily_news" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="229"
                height="35"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1807674" class="tncms-block"><ul id="site-search-1807674-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1807674" aria-label="Site search" action="/ludington_daily_news/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1807674" class="site-search-form input-group default normal ">
        <label for="site-search-1807674-term" class="sr-only">Site search</label>
        <input id="site-search-1807674-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1807674-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1807674" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1807676" class="tncms-block"><section id="block-1807676" class="block emphasis-h3   " ><div id="promo-button-1807676" class="promo-button"><a href="/ludington_daily_news/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1807675" class="tncms-block"><section id="block-1807675" class="block emphasis-h3   " ><div id="promo-button-1807675" class="promo-button"><a href="/ludington_daily_news/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/ludington_daily_news/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriptions"  href="/ludington_daily_news/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-subscription"  href="https://www.shorelinemedia.net/ludington_daily_news/subscribe/subscription_services/paybill_imported-1375293248/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SHORELINEMEDIA&amp;publisher_url:shorelinemedia.net#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-announcements"  href="/ludington_daily_news/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/ludington_daily_news/site/forms/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/ludington_daily_news/site/ldn_rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Where To Buy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-font-style-color-red-readers-choicefont"  href="/ludington_daily_news/readers_choice/"  tabindex="0" >
                    <span class="nav-label "><font style="color: RED;">READERS CHOICE</font></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-births"  href="/ludington_daily_news/news/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/ludington_daily_news/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ludington_daily_news/news/elections/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Elections</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advance_voting"  href="/ludington_daily_news/news/elections/advance_voting/"  tabindex="0" >
                    <span class="nav-label ">advance_voting</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-nation"  href="/ludington_daily_news/news/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/ludington_daily_news/news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/ludington_daily_news/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddinganniversary"  href="/ludington_daily_news/news/wedding_anniversary/"  tabindex="0" >
                    <span class="nav-label ">Wedding/Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/ludington_daily_news/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-baseball"  href="/ludington_daily_news/sports/baseball/"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/ludington_daily_news/sports/basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/ludington_daily_news/sports/football/"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/ludington_daily_news/sports/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional"  href="/ludington_daily_news/sports/regional/"  tabindex="0" >
                    <span class="nav-label ">Regional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/ludington_daily_news/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/ludington_daily_news/sports/softball/"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/ludington_daily_news/sports/volleyball/"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="https://www.legacy.com/obituaries/shorelinemedia/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-david-bossick-the-pitch"  href="/ludington_daily_news/opinion/david_bossick/"  tabindex="0" >
                    <span class="nav-label ">David Bossick - The Pitch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/ludington_daily_news/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-readers-forum"  href="/ludington_daily_news/opinion/readers_forum/"  tabindex="0" >
                    <span class="nav-label ">Readers' Forum</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-entertainment"  href="/ludington_daily_news/lifestyle/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="/ludington_daily_news/lifestyle/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-wellness"  href="/community_health/"  tabindex="0" >
                    <span class="nav-label ">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-buy-photos"  href="https://shorelinemedia.smugmug.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Buy Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/ludington_daily_news/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/ludington_daily_news/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/ludington_daily_news/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-all-listings"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">All Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-legal-notices"  href="https://www.shorelinemedia.net/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public / Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-place-classified-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place Classified Ad</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">+ More</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2022-shoreline-media-guide-w-rates"  href="https://www.shorelinemedia.net/app/landing_pages/2022%20Shoreline%20Media%20Guide%20update.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Shoreline Media Guide w/ Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-lakestyle-magazine-media-guide"  href="https://www.shorelinemedia.net/app/landing_pages/2022%20LakeStyle%20Media%20Kit%20-REVISED%2004%2021%2022.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 LakeStyle Magazine Media Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-buyers-guide"  href="https://www.shorelinemedia.net/buyers_guide/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Buyers' Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreline-shoppers"  href="/shoreline_shopper/site/"  tabindex="0" >
                    <span class="nav-label ">Shoreline Shoppers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-lake-fact-book"  href="http://shorelinemedia.net/app/landing_pages/2022%20LAKE%20COUNTY%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Lake Fact Book</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-mason-fact-book"  href="http://shorelinemedia.net/app/landing_pages/2022%20MASON%20COUNTY%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Mason Fact Book</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-oceana-fact-book"  href="https://issuu.com/oceanasheraldjournal/docs/oceana_fact_book_2022_issuu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 Oceana Fact Book</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-benzie-fact-book"  href="http://shorelinemedia.net/app/landing_pages/2021%20BENIZE%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Benzie Fact Book</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-manistee-fact-book"  href="http://shorelinemedia.net/app/landing_pages/2021%20MANISTEE%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Manistee Fact Book</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-muskegon-fact-book"  href="http://shorelinemedia.net/app/landing_pages/2021%20MUSKEGON%20FACT%20BOOK.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Muskegon Fact Book</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar-of-events"  href="https://www.shorelinemedia.net/local-events/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/ludington_daily_news/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-ads"  href="/ludington_daily_news/ads_to_go/"  tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="https://www.shorelinemedia.net/special_sections/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kid-scoop"  href="/ludington_daily_news/kidscoop/"  tabindex="0" >
                    <span class="nav-label ">Kid Scoop</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1810311" class="tncms-block sponsored"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1909134" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909134" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909134');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="asset article-default"  data-url="https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BIG RAPIDS — The Lady Cardinal Invitational at Katke Golf Course was hosted by Big Rapids and the Ludington girls golf team finished fourth out of 12 teams with a 429.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53e5480-792c-11e6-b8d5-1f9317f28374.jpg?crop=292%2C292%2C54%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="shorelinemedia.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.shorelinemedia.net\/tncms\/search\/mlt\/?origin=6a4c07c8-839c-56d4-83b8-a6d1777b6841&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="asset-paging">
                <div id="paging-prev-6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="paging-link prev offset"></div>
                <div id="paging-next-6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ludington girls golf team finishes fourth at Big Rapids invite; Sarto takes third place
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By The Daily News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-26T20:23:00-04:00" class="tnt-date asset-date text-muted">
            Aug 26, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-26T20:23:00-04:00" class="tnt-date asset-date text-muted">Aug 26, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-26T22:55:02-04:00" class="tnt-date tnt-update-recent asset-date text-muted">7 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-26T20:23:00-04:00">
    <meta itemprop="datePublished" content="2022-08-26T20:23:00-04:00">
    <meta itemprop="dateModified" content="2022-08-26T18:55:02-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludington%20girls%20golf%20team%20finishes%20fourth%20at%20Big%20Rapids%20invite%3B%20Sarto%20takes%20third%20place&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludington%20girls%20golf%20team%20finishes%20fourth%20at%20Big%20Rapids%20invite%3B%20Sarto%20takes%20third%20place&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6a4c07c8-839c-56d4-83b8-a6d1777b6841" data-smart-adunit="/4073248/ludingtondailynews/ludington_daily_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludington%20girls%20golf%20team%20finishes%20fourth%20at%20Big%20Rapids%20invite%3B%20Sarto%20takes%20third%20place&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludington%20girls%20golf%20team%20finishes%20fourth%20at%20Big%20Rapids%20invite%3B%20Sarto%20takes%20third%20place&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6a4c07c8-839c-56d4-83b8-a6d1777b6841-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a4c07c8-839c-56d4-83b8-a6d1777b6841" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="save-list-6a4c07c8-839c-56d4-83b8-a6d1777b6841-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a4c07c8-839c-56d4-83b8-a6d1777b6841" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BIG RAPIDS — The Lady Cardinal Invitational at Katke Golf Course was hosted by Big Rapids and the Ludington girls golf team finished fourth out of 12 teams with a 429. </p><p>Sophia Sarto shot an 85 and captured third place in the tournament. Sam Hanson was 11th with a 97, Reya Dila shot a 109 and Abby Faye shot a 138.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1651229" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.shorelinemedia.net",
  secureDomain: "shorelinemedia.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Ludington is back in action at 10 a.m., Wednesday, when the Orioles travel to Whitehall for a West Michigan Conference jamboree.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludington%20girls%20golf%20team%20finishes%20fourth%20at%20Big%20Rapids%20invite%3B%20Sarto%20takes%20third%20place&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludington%20girls%20golf%20team%20finishes%20fourth%20at%20Big%20Rapids%20invite%3B%20Sarto%20takes%20third%20place&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place%2Farticle_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a4c07c8-839c-56d4-83b8-a6d1777b6841"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.shorelinemedia.net/ludington_daily_news/ludington-girls-golf-team-finishes-fourth-at-big-rapids-invite-sarto-takes-third-place/article_6a4c07c8-839c-56d4-83b8-a6d1777b6841.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6a4c07c8-839c-56d4-83b8-a6d1777b6841-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a4c07c8-839c-56d4-83b8-a6d1777b6841" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6a4c07c8-839c-56d4-83b8-a6d1777b6841" class="save-list-6a4c07c8-839c-56d4-83b8-a6d1777b6841-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a4c07c8-839c-56d4-83b8-a6d1777b6841" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ludington%22#tncms-source=keyword" class="tag-ludington label label-default" data-tncms-track-dmp='search: ludington' rel="nofollow">Ludington</a>
                </li> <li>
                    <a href="/search/?k=%22sophia%20sarto%22#tncms-source=keyword" class="tag-sophia-sarto label label-default" data-tncms-track-dmp='search: sophia-sarto' rel="nofollow">Sophia Sarto</a>
                </li> <li>
                    <a href="/search/?k=%22invitational%22#tncms-source=keyword" class="tag-invitational label label-default" data-tncms-track-dmp='search: invitational' rel="nofollow">Invitational</a>
                </li> <li>
                    <a href="/search/?k=%22place%22#tncms-source=keyword" class="tag-place label label-default" data-tncms-track-dmp='search: place' rel="nofollow">Place</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22golf%22#tncms-source=keyword" class="tag-golf label label-default" data-tncms-track-dmp='search: golf' rel="nofollow">Golf</a>
                </li> <li>
                    <a href="/search/?k=%22golf%20course%22#tncms-source=keyword" class="tag-golf-course label label-default" data-tncms-track-dmp='search: golf-course' rel="nofollow">Golf Course</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1920637" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Food Videos</h3>
</div></div>

<!-- Community Media Group; Trending Video Exchange -->

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2577187" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216861"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1909124" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909124" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909124');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1714108" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Recent Obituaries</h3>
</div>
<ul class="list-inline block-links pos-top"><li><a href="https://www.legacy.com/obituaries/shorelinemedia/browse">More</a></li>
</ul></div>
<style>
.WidgetMainLink {
    display: none !important;
}
.LegacyWidget_RecentObituaries {
    box-shadow: none !important;
    padding: 0px !important;
    font-weight: bold !important;
    width: 100% !important;
}
.LegacyWidget_RecentObituaries .WidgetFooter {
    display: none !important;
}
a.ObituaryMainText {
    font-weight: bold !important;
}
.LegacyWidget_RecentObituaries .ObituaryTile {
    float: none !important;
}
</style><!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count --><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?type=ROV1&amp;ld=true&amp;ot=1&amp;cnt=6&amp;sw=1&amp;rc=0&amp;aid=4313"></script></div>
<!-- End Recent Obituaries Widget -->
</div></div><div id="tncms-block-1701149" class="tncms-block"><section id="block-1701149" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1701149 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ludington_daily_news/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-5023f24a-ab1c-5538-8224-2884c09bc832" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5023f24a-ab1c-5538-8224-2884c09bc832 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ludington_daily_news/eedition/ludington-daily-news/edition_5023f24a-ab1c-5538-8224-2884c09bc832.html" class="tnt-asset-link"  aria-label="Ludington Daily News">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ludington Daily News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/eedition/9/8b/98bb770d-d263-5c28-bdbb-6b385089f2d3/63080864d3a15.preview-300.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/eedition/9/8b/98bb770d-d263-5c28-bdbb-6b385089f2d3/63080864d3a15.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/eedition/9/8b/98bb770d-d263-5c28-bdbb-6b385089f2d3/63080864d3a15.preview-300.jpg?resize=225%2C461 225w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/eedition/9/8b/98bb770d-d263-5c28-bdbb-6b385089f2d3/63080864d3a15.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/ludington_daily_news/eedition/ludington-daily-news/edition_5023f24a-ab1c-5538-8224-2884c09bc832.html" class="tnt-asset-link" aria-label="Ludington Daily News">
        

        
            Ludington Daily News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="/ludington_daily_news/subscribe"><u>Click here to see our subscription options.</u></a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1641788" class="tncms-block tnt-has-block-bg"><section id="block-1641788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1641788 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1641788"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="3f8522b2-6abf-11ea-9aec-ab0e55dff5bc" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="1e5adc14-f255-11e8-8717-a709abd89637" data-name="Shoreline Steals & Deals" title="Shoreline Steals & Deals" >
                                    <h4 class="mailinglist-title">Shoreline Steals & Deals</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="066de98a-723e-11e3-88f2-001a4bcf887a" data-name="Ludington Daily News: Breaking News" title="Ludington Daily News: Breaking News" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="6ffae64a-0d22-11e8-a4e4-37db75f01f85" data-name="Ludington Daily News: Daily Headlines" title="Ludington Daily News: Daily Headlines" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="bc8ea9c8-7240-11e3-9af3-001a4bcf887a" data-name="Ludington Daily News: Events & Entertainment" title="Ludington Daily News: Events & Entertainment" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Events & Entertainment</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="10acd4d2-8fb3-11e3-9204-0019bb2963f4" data-name="Ludington Daily News: Obituaries" title="Ludington Daily News: Obituaries" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Obituaries</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1641788" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.shorelinemedia.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1909123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909123" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1458137" class="tncms-block tnt-has-block-bg"><section id="block-1458137" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1458137 dark">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/the-chuck-wagon-has-a-new-owner-offering-same-great-food/article_5ab99324-0901-5b62-8f80-aa1cc4ffbe2c.html" class="tnt-asset-link" aria-label="The Chuck Wagon has a new owner, offering same great food">
        

        
            The Chuck Wagon has a new owner, offering same great food</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/pere-marquette-township-talks-recent-resignations/article_a7eb7b1d-d6ee-5999-bfd3-6343a847526a.html" class="tnt-asset-link" aria-label="Pere Marquette Township talks recent resignations">
        

        
            Pere Marquette Township talks recent resignations</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/locals-rescue-man-from-lake-michigan-saturday/article_1ec8e728-3548-57c8-a4fe-39ecdafb75ee.html" class="tnt-asset-link" aria-label="Locals rescue man from Lake Michigan Saturday">
        

        
            Locals rescue man from Lake Michigan Saturday</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/ags-closes-on-ludington-avenue-location-on-james-street-to-be-revamped/article_9478787b-0152-5f92-9e40-69e6872dbb11.html" class="tnt-asset-link" aria-label="AGS closes on Ludington Avenue, location on James Street to be revamped">
        

        
            AGS closes on Ludington Avenue, location on James Street to be revamped</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/murphy-resigns-as-scottvilles-police-chief/article_af60b78a-7a8c-587e-83df-582c579b12ac.html" class="tnt-asset-link" aria-label="Murphy resigns as Scottville's police chief">
        

        
            Murphy resigns as Scottville's police chief</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1871182" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1270059" class="tncms-block tnt-has-block-bg"><section id="block-1270059" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1270059 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/ludington_daily_news/is-it-too-soon-for-halloween-items-to-be-available-at-retail-outlets/poll_c31286a8-24e7-11ed-ae97-c3677e4446d4.html" class="tnt-asset-link" aria-label="Is it too soon for Halloween items to be available at retail outlets?">
        

        
            Is it too soon for Halloween items to be available at retail outlets?</a></h4>
            <div id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-c31286a8-24e7-11ed-ae97-c3677e4446d4 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059-your-vote"></span>
                </div>
                <div id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059-results" class="tnt-poll-results hide"></div>
                <div id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059-container">
                    <form id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059-form" class="tnt-poll-form" role="form" method="post" action="/ludington_daily_news/is-it-too-soon-for-halloween-items-to-be-available-at-retail-outlets/poll_c31286a8-24e7-11ed-ae97-c3677e4446d4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9F3DC7B-ABC0-0001-5B4912F518E01C60"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9F3DC7C-6570-0001-ACBF188B12601456"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059-back-vote" class="padding-top hide">
                <button id="poll-c31286a8-24e7-11ed-ae97-c3677e4446d4-1270059-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1909125" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909125" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909125');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1869743" class="tncms-block tnt-has-block-bg"><section id="block-1869743" class="block emphasis-h3   " ><div id="evvnt-calendar-1869743"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1869743();"></script></section></div><div id="tncms-block-1364604" class="tncms-block"></div><div id="tncms-block-1270071" class="tncms-block no-title"></div><div id="tncms-block-1909126" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909126" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909126');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1279006" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fludingtondailynews%2F&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div><div id="tncms-block-1512635" class="tncms-block"><center>
<script src="https://fpm.petfinder.com/js/fpmstyle.js"></script><script src="https://fpm.petfinder.com/fp/petfeed.cgi?lang=json&amp;callback=fpm1&amp;state=&amp;shelter=mi582&amp;animal=&amp;age=&amp;ref=123123412asdgfasdfg234qlgkhj1p928y4"></script></center><br><br><br></div><div id="tncms-block-1909127" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909127" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909127');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1909133" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909133" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909133');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352220" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 422.9 42.8" height="40px" width="400px"><a href="https://communitymediagroup.com"><style type="text/css">  
	.st0{fill:#FFFFFF;}
</style><path class="st0" d="M111.7 19H98.2v6.4h5.6V33c-0.6 0.3-2.1 0.5-4 0.5 -6.7 0-11.4-4.4-11.4-11.9 0-7.8 5.2-11.7 12-11.7 4 0 6.4 0.7 8.4 1.6l1.7-6.6c-1.8-0.9-5.4-1.8-10-1.8C88.6 3.1 79.8 10 79.7 22c-0.1 5.3 1.8 10 5.1 13.2 3.3 3.2 8.1 4.9 14.7 4.9 4.8 0 9.6-1.2 12.1-2V19zM67.6 39.7h8l-2-36.2H63l-3.9 12c-1.2 4-2.4 8.8-3.4 13h-0.2c-0.8-4.2-1.9-8.8-3.1-13L48.9 3.5H38l-2.3 36.2h7.6L43.9 26c0.3-4.5 0.4-10.1 0.6-15h0.1c0.9 4.7 2.1 9.9 3.3 14.1l3.9 14h6.4L62.6 25c1.4-4.2 2.9-9.4 4-14h0.2c0 5.3 0.2 10.5 0.3 14.9L67.6 39.7zM30.4 32.3c-1.6 0.6-4.4 1.2-6.8 1.2 -7.3 0-11.6-4.6-11.6-11.8 0-8.1 5.1-12 11.6-12 2.9 0 5.2 0.6 6.9 1.3l1.7-6.5c-1.5-0.8-4.7-1.6-8.9-1.6 -11 0-19.8 6.9-19.8 19.2 0 10.3 6.4 18.1 19 18.1 4.4 0 7.8-0.8 9.3-1.6L30.4 32.3z"></path><path class="st0" d="M145 26.4l-0.2 0.1c-0.2 0.2-0.4 0.4-0.7 0.5 -0.2 0.1-0.5 0.3-0.7 0.3 -0.3 0.1-0.5 0.2-0.8 0.2s-0.6 0.1-1 0.1c-0.6 0-1.2-0.1-1.7-0.3 -0.5-0.2-1-0.6-1.4-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.4-1s1.1-0.3 1.8-0.3c0.4 0 0.7 0 1 0.1 0.3 0.1 0.6 0.1 0.8 0.2 0.2 0.1 0.4 0.2 0.6 0.3s0.3 0.2 0.4 0.3c0.1 0.1 0.2 0.2 0.4 0.2 0.1 0.1 0.2 0.1 0.3 0.1 0.1 0 0.3 0 0.3-0.1l0.2-0.2 0.9-1.3c-0.6-0.6-1.3-1-2.1-1.4 -0.8-0.4-1.8-0.5-2.8-0.5 -1.1 0-2 0.2-2.9 0.6 -0.9 0.4-1.6 0.9-2.3 1.5 -0.6 0.7-1.1 1.4-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3 0 1.1 0.2 2.1 0.5 3 0.3 0.9 0.8 1.7 1.4 2.4 0.6 0.7 1.4 1.2 2.2 1.5 0.9 0.4 1.8 0.6 2.9 0.6 1.2 0 2.3-0.2 3.1-0.6 0.9-0.4 1.6-1 2.2-1.7l-1.1-1.2c-0.1-0.1-0.2-0.2-0.4-0.2L145 26.4z"></path><path class="st0" d="M408.1 15.1v14.6h2.7v-5.1h2c1 0 1.8-0.1 2.5-0.4 0.7-0.2 1.3-0.6 1.8-1 0.5-0.4 0.8-0.9 1.1-1.5 0.2-0.6 0.4-1.2 0.4-1.9 0-0.7-0.1-1.3-0.3-1.9 -0.2-0.6-0.6-1.1-1-1.5s-1.1-0.7-1.8-1 -1.6-0.3-2.5-0.3H408.1zM410.8 22.5v-5.2h2c0.5 0 0.9 0.1 1.3 0.2 0.4 0.1 0.7 0.3 0.9 0.5 0.2 0.2 0.4 0.5 0.5 0.8 0.1 0.3 0.2 0.7 0.2 1.1 0 0.4-0.1 0.8-0.2 1.1 -0.1 0.3-0.3 0.6-0.6 0.8 -0.2 0.2-0.6 0.4-0.9 0.5 -0.4 0.1-0.8 0.2-1.3 0.2H410.8zM397.1 27.3c-0.4-0.2-0.8-0.4-1.1-0.7 -0.3-0.3-0.5-0.7-0.7-1.2 -0.2-0.5-0.2-1-0.2-1.5v-8.7h-2.7v8.8c0 0.9 0.1 1.7 0.4 2.4 0.3 0.7 0.7 1.4 1.2 1.9 0.5 0.5 1.2 1 1.9 1.3s1.6 0.5 2.5 0.5c0.9 0 1.8-0.2 2.5-0.5s1.4-0.7 1.9-1.3c0.5-0.5 0.9-1.2 1.2-1.9 0.3-0.7 0.4-1.5 0.4-2.4v-8.8h-2.7v8.8c0 0.6-0.1 1.1-0.2 1.5 -0.2 0.5-0.4 0.8-0.7 1.2 -0.3 0.3-0.6 0.6-1 0.7 -0.4 0.2-0.9 0.3-1.4 0.3C398 27.6 397.5 27.5 397.1 27.3zM386.6 24.6c-0.2 0.6-0.5 1.2-0.9 1.6s-0.9 0.8-1.5 1 -1.2 0.4-1.9 0.4c-0.7 0-1.4-0.1-1.9-0.4 -0.6-0.2-1.1-0.6-1.5-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.5-1 0.6-0.2 1.2-0.4 1.9-0.4 0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1s0.7 1 0.9 1.6c0.2 0.6 0.3 1.4 0.3 2.2C386.9 23.3 386.8 24 386.6 24.6zM389.5 20.4c-0.2-0.6-0.4-1.2-0.7-1.8 -0.3-0.6-0.7-1.1-1.1-1.5 -0.4-0.4-0.9-0.8-1.5-1.1s-1.1-0.6-1.8-0.7c-0.7-0.2-1.4-0.3-2.1-0.3 -1.1 0-2.1 0.2-3 0.6s-1.7 0.9-2.3 1.6c-0.7 0.7-1.2 1.5-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3s0.2 2.1 0.5 3 0.9 1.7 1.5 2.4c0.7 0.7 1.4 1.2 2.3 1.6s1.9 0.6 3 0.6c1.1 0 2.1-0.2 3-0.6s1.7-0.9 2.3-1.6c0.6-0.7 1.1-1.5 1.5-2.4 0.4-0.9 0.5-1.9 0.5-3C389.7 21.7 389.6 21.1 389.5 20.4zM370.2 24.4c-0.1-0.2-0.3-0.4-0.4-0.5s-0.3-0.3-0.5-0.4c0.5-0.2 1-0.4 1.4-0.6 0.4-0.3 0.7-0.6 1-0.9 0.3-0.4 0.5-0.8 0.6-1.2 0.1-0.4 0.2-0.9 0.2-1.4 0-0.6-0.1-1.2-0.3-1.7 -0.2-0.5-0.6-1-1-1.3 -0.5-0.4-1-0.7-1.7-0.9s-1.6-0.3-2.6-0.3h-4.5v14.6h2.7V24h1.2c0.3 0 0.5 0 0.6 0.1 0.1 0.1 0.3 0.2 0.4 0.4l3.1 4.7c0.2 0.4 0.5 0.5 1 0.5h2.5L370.2 24.4zM365.2 22.1v-4.9h1.7c1 0 1.8 0.2 2.2 0.6 0.5 0.4 0.7 1 0.7 1.7 0 0.4-0.1 0.7-0.2 1 -0.1 0.3-0.3 0.6-0.6 0.8 -0.2 0.2-0.6 0.4-0.9 0.5 -0.4 0.1-0.8 0.2-1.3 0.2H365.2zM354.5 22.4V24c0 0.1 0 0.3 0.1 0.4s0.2 0.1 0.4 0.1h1.8v2.6c-0.4 0.2-0.8 0.4-1.2 0.5s-0.9 0.2-1.4 0.2c-0.8 0-1.4-0.1-2.1-0.4s-1.1-0.6-1.6-1 -0.8-1-1-1.7 -0.4-1.4-0.4-2.2c0-0.8 0.1-1.5 0.3-2.1 0.2-0.6 0.5-1.2 1-1.6s0.9-0.8 1.5-1 1.2-0.4 2-0.4c0.4 0 0.8 0 1.2 0.1 0.3 0.1 0.6 0.1 0.9 0.2 0.3 0.1 0.5 0.2 0.7 0.3s0.4 0.3 0.7 0.4c0.2 0.1 0.4 0.2 0.6 0.1 0.2 0 0.4-0.2 0.5-0.4l0.8-1.2c-0.3-0.3-0.6-0.5-1-0.8 -0.4-0.2-0.8-0.4-1.2-0.6s-0.9-0.3-1.4-0.4c-0.5-0.1-1.1-0.1-1.7-0.1 -1.2 0-2.2 0.2-3.2 0.5 -0.9 0.4-1.7 0.9-2.4 1.5 -0.7 0.7-1.2 1.4-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3 0 1.1 0.2 2.1 0.6 3 0.4 0.9 0.9 1.7 1.6 2.4 0.7 0.7 1.5 1.2 2.5 1.5 1 0.4 2 0.6 3.2 0.6 1 0 1.9-0.1 2.7-0.4 0.8-0.3 1.6-0.7 2.4-1.2v-5.9H354.5zM334.7 15.1H332l-5.8 14.6h2.1c0.2 0 0.4-0.1 0.6-0.2 0.2-0.1 0.3-0.3 0.3-0.4l1.1-3h6.1l1.1 3c0.1 0.2 0.2 0.3 0.3 0.4 0.1 0.1 0.3 0.2 0.6 0.2h2.1L334.7 15.1zM331 24.2l1.8-4.8c0.1-0.2 0.2-0.5 0.3-0.8s0.2-0.6 0.3-1c0.1 0.3 0.2 0.7 0.3 1 0.1 0.3 0.2 0.6 0.3 0.8l1.8 4.9H331zM324.2 15.1h-2.7v14.6h2.7V15.1zM315.5 24.6c-0.2 0.6-0.5 1.2-0.9 1.6s-0.9 0.8-1.5 1 -1.2 0.4-1.9 0.4h-2.8V17.3h2.8c0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1 0.4 0.4 0.7 1 0.9 1.6 0.2 0.6 0.3 1.4 0.3 2.2C315.8 23.3 315.7 24 315.5 24.6zM318 19.5c-0.4-0.9-0.9-1.7-1.5-2.3 -0.6-0.6-1.4-1.1-2.3-1.5 -0.9-0.4-1.9-0.5-3-0.5h-5.6v14.6h5.6c1.1 0 2.1-0.2 3-0.5 0.9-0.4 1.7-0.9 2.3-1.5 0.6-0.6 1.1-1.4 1.5-2.3s0.5-1.9 0.5-3S318.4 20.4 318 19.5zM302.7 17.3v-2.2h-9.2v14.6h9.2v-2.2h-6.5v-4.1h5.1v-2.1h-5.1v-4.1H302.7zM287.6 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7s-0.2 0.5-0.3 0.7c-0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4 0-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H287.6zM267.2 15.1h-2.4c-0.2 0-0.4 0.1-0.6 0.2 -0.1 0.1-0.3 0.3-0.3 0.4l-2.7 4.9c-0.1 0.3-0.3 0.6-0.4 0.8 -0.1 0.3-0.2 0.5-0.3 0.8 -0.1-0.3-0.2-0.5-0.3-0.8 -0.1-0.3-0.3-0.5-0.4-0.8l-2.7-4.9c-0.1-0.2-0.2-0.3-0.3-0.4s-0.3-0.2-0.6-0.2h-2.4l5.3 9v5.7h2.7v-5.7L267.2 15.1zM253.2 15.1h-11.5v2.2h4.4v12.4h2.7V17.4h4.4V15.1zM239.2 15.1h-2.7v14.6h2.7V15.1zM230.3 15.1V24c0 0.2 0 0.4 0 0.6 0 0.2 0 0.5 0.1 0.7l-7.7-9.8c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-1.4v14.6h2.4v-9c0-0.4 0-0.8-0.1-1.2l7.6 9.7c0.1 0.2 0.3 0.3 0.4 0.4s0.3 0.1 0.5 0.1h1.4V15.1H230.3zM209.4 27.3c-0.4-0.2-0.8-0.4-1.1-0.7 -0.3-0.3-0.5-0.7-0.7-1.2 -0.2-0.5-0.2-1-0.2-1.5v-8.7h-2.7v8.8c0 0.9 0.1 1.7 0.4 2.4 0.3 0.7 0.7 1.4 1.2 1.9 0.5 0.5 1.2 1 1.9 1.3s1.6 0.5 2.5 0.5c0.9 0 1.8-0.2 2.5-0.5 0.7-0.3 1.4-0.7 1.9-1.3 0.5-0.5 0.9-1.2 1.2-1.9 0.3-0.7 0.4-1.5 0.4-2.4v-8.8h-2.7v8.8c0 0.6-0.1 1.1-0.2 1.5 -0.2 0.5-0.4 0.8-0.7 1.2 -0.3 0.3-0.6 0.6-1 0.7s-0.9 0.3-1.4 0.3C210.2 27.6 209.8 27.5 209.4 27.3zM199.1 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7 -0.1 0.2-0.2 0.5-0.3 0.7 -0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4-0.1-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H199.1zM179.5 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7 -0.1 0.2-0.2 0.5-0.3 0.7 -0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4-0.1-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H179.5zM159.6 24.6c-0.2 0.6-0.5 1.2-0.9 1.6 -0.4 0.4-0.9 0.8-1.5 1 -0.6 0.2-1.2 0.4-1.9 0.4 -0.7 0-1.4-0.1-1.9-0.4 -0.6-0.2-1.1-0.6-1.5-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.5-1 0.6-0.2 1.2-0.4 1.9-0.4 0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1 0.4 0.4 0.7 1 0.9 1.6 0.2 0.6 0.3 1.4 0.3 2.2C160 23.3 159.9 24 159.6 24.6zM162.5 20.4c-0.2-0.6-0.4-1.2-0.7-1.8 -0.3-0.6-0.7-1.1-1.1-1.5s-0.9-0.8-1.5-1.1 -1.1-0.6-1.8-0.7 -1.4-0.3-2.1-0.3c-1.1 0-2.1 0.2-3 0.6s-1.7 0.9-2.3 1.6c-0.7 0.7-1.2 1.5-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3s0.2 2.1 0.5 3c0.4 0.9 0.9 1.7 1.5 2.4 0.7 0.7 1.4 1.2 2.3 1.6s1.9 0.6 3 0.6c1.1 0 2.1-0.2 3-0.6s1.7-0.9 2.3-1.6c0.6-0.7 1.1-1.5 1.5-2.4 0.4-0.9 0.5-1.9 0.5-3C162.8 21.7 162.7 21.1 162.5 20.4z"></path><line class="st0" x1="125" y1="7.3" x2="125" y2="39.7"></line><polyline class="st0" points="124.5 7.3 124.5 39.7 125.5 39.7 125.5 7.3 "></polyline></a></svg></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1267390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267390"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Shoreline Media Group</a>, 202 N. Rath Ave. Ludington, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1991930" class="tncms-block"><script type="text/javascript">
var infolinks_pid = 3299954;
var infolinks_wsid = 9;
</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6a4c07c8-839c-56d4-83b8-a6d1777b6841")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
    
    
    

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["ludington_daily_news", "ludington_daily_news/sports", "ludington_daily_news/sports/sports_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ludington", "sophia sarto", "invitational", "place", "sport", "golf", "golf course"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1270027').click(function(e){
                                        $('#weather-1270027 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1807674'),
            query_input = d.getElementById('site-search-1807674-term'),
            search_dropdown = d.getElementById('site-search-1807674-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1807674 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc7100.add('act', dmpData);_cc7100.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>