  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.shorelinemedia.net/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Ludrock president Ed Santarelli announced that this year&rsquo;s Ludrock, held July 6-7 at Ludington&rsquo;s Waterfront Park, raised $38,000." />
<meta name="author" content="Riley Kelley" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.shorelinemedia.net/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53e5480-792c-11e6-b8d5-1f9317f28374.jpg?resize=600%2C438" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="438" />
<meta property="og:title" content="Ludrock 2019 raises $38,000, plans begin for 10th year" />
<meta property="og:description" content="Ludrock president Ed Santarelli announced that this year&rsquo;s Ludrock, held July 6-7 at Ludington&rsquo;s Waterfront Park, raised $38,000." />
<meta property="og:site_name" content="Shoreline Media Group" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="365158330395" />
<meta property="article:publisher" content="https://www.facebook.com/ludingtondailynews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LudingtonDN" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/live/global/resources/styles/site.css?_dc=1557329699"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/ludington_daily_news\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Riley Kelley"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/impressions.js?_dc=1564549551.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/traffic.js?_dc=1564547750"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/settings.js?_dc=1554747398"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/page-curl/1.js?_dc=1548879374"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1564168956"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1564168956"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1564169757"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059","asset_id":"9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3","title":"How many of the Rhythm and Dunes concerts do you plan to attend?","url":"\/ludington_daily_news\/how-many-of-the-rhythm-and-dunes-concerts-do-you\/poll_9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3.html","results":"https:\/\/www.shorelinemedia.net\/ludington_daily_news\/how-many-of-the-rhythm-and-dunes-concerts-do-you\/poll_9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1564169757"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"1e5adc14-f255-11e8-8717-a709abd89637,066de98a-723e-11e3-88f2-001a4bcf887a,6ffae64a-0d22-11e8-a4e4-37db75f01f85,bc8ea9c8-7240-11e3-9af3-001a4bcf887a,10acd4d2-8fb3-11e3-9204-0019bb2963f4","note":"","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1641788"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1564168640"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Ludrock 2019 raises $38,000, plans begin for 10th year | Local | shorelinemedia.net</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53a84b8-792c-11e6-b8d4-57a3e6696721.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ludrock 2019 raises $38,000, plans begin for 10th year | Local | shorelinemedia.net" href="http://www.shorelinemedia.net/search/?f=rss&amp;t=article&amp;c=ludington_daily_news/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.shorelinemedia.net/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
           
            
            $('#topbar-col-one .dropdown .dropdown-toggle').append('<span class="fa fa-chevron-down" style="color:#fc0; font-size: 8px;"></span> ');
            
            
            $('#tncms-region-nav-main-nav .dropdown .dropdown-toggle').append('<span class="fa fa-chevron-down" style="color:#fff; font-size: 8px;"></span> ');
          
            
           });
           
           
           
</script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
ga('customTracker.send', 'pageview');

</script> 



<script type="text/javascript">
$(document).ready(function(){








if( $('.todays-frontpage-block .block-title-inner h3 a').length > 0  ) {
   var sURL2 = $('.todays-frontpage-block .block-title-inner h3 a').attr('href');
}



$('.todays-frontpage-block a').each(function(){
    $(this).attr('href',sURL2);

 });







});

$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('All Sections');
    
 });


</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-1a55b0cd-a26c-520d-85e1-91c92a71bed7  section-ludington-daily-news section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shorelinemedia.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fludington_daily_news%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Riley+Kelley&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=262&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45151175-8&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.shorelinemedia.net",
  secureDomain: "www.shorelinemedia.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ludington_daily_news\/news\/local","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.shorelinemedia.net/users/admin/contribute/article/?assetid=1a55b0cd-a26c-520d-85e1-91c92a71bed7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.shorelinemedia.net/users/admin/contribute/article/?from_section=/ludington_daily_news/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1276988" class="tncms-block"><div id="user-controls-1276988" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1276988').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1276988').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1276988"><input type="hidden" name="referer_url" value="https://www.shorelinemedia.net/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1276987" class="tncms-block"><section id="block-1276987" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1276987" class="search-form-container card clearfix text-center ">
    <form id="site-search-1276987" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1276987-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1276987-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1276987-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1276987').submit();
        return false;
    });

    $('#site-search-1276987').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1276987 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1276987 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1276987-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1370349" class="tncms-block"><style>
.button {
    background-color: #4CAF50;
    border: none;
    color: white;
    padding: 15px 32px;
    text-align: center;
    text-decoration: none;
    display: inline-block;
    font-size: 16px;
    margin-top: 15px;
    margin-bottom: 15px;
}
</style><center><a href="http://www.shorelinemedia.net/ludington_daily_news/site/forms/subscription_services/" class="button">Subscribe</a></center></div><div id="tncms-block-1370243" class="tncms-block"><div id="weather-1370243" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=49431" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1570472" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard-mobile","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/bridging_the_gap/"  class="nav-link tnt-section-bridging-the-gap">Bridging the Gap</a>
                                </li><li>
                                    <a href="/ludington_daily_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/ludington_daily_news/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/ludington_daily_news/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-upcoming-events">Upcoming Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.shorelinemedia.net/site/forms/online_services/classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/social/"  class="nav-link tnt-section-social-marketplace">Social Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/webcams/"  class="nav-link tnt-section-webcams">Webcams</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ludingtondailynews.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.shorelinemedia.net/ludington_daily_news/site/ldn_rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a href="/ludington_daily_news/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/ludington_daily_news/site/forms/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="http://www.shorelinemedia.net/ludington_daily_news/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shoreline-network">Shoreline Network</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/oceanas_herald_journal/"  class="nav-link tnt-section-oceanas-herald-journal">Oceana's Herald-Journal</a>
                                </li><li>
                                    <a href="/white_lake_beacon/"  class="nav-link tnt-section-white-lake-beacon">White Lake Beacon</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1370383" class="tncms-block"><div class="follow-links-1370383 default">
    
    <section id="block-1370383" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ludingtondailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LudingtonDN" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/ludingtondailynews/","https://twitter.com/LudingtonDN"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-231-845-5181"   >
                    <span class="nav-label">(231) 845-5181</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shoreline-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Shoreline Network</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-oceanas-herald-journal"  href="/oceanas_herald_journal/" >
                    <span class="nav-label">Oceana's Herald-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-white-lake-beacon"  href="/white_lake_beacon/" >
                    <span class="nav-label">White Lake Beacon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-benzie-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13887"  target="_blank" rel="noopener">
                    <span class="nav-label">Benzie County Fact Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13656"  target="_blank" rel="noopener">
                    <span class="nav-label">Lake County Fact Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manistee-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13777"  target="_blank" rel="noopener">
                    <span class="nav-label">Manistee County Fact Book</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="http://www.shorelinemedia.net/ludington_daily_news/site/ldn_rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://www.shorelinemedia.net/ludington_daily_news/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/ludington_daily_news/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/ludington_daily_news/site/forms/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="http://www.shorelinemedia.net/newsletters/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.shorelinemedia.net/ludington_daily_news/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1267406" class="tncms-block"><div id="user-controls-1267406" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1267406').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1267406').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1267406"><input type="hidden" name="referer_url" value="https://www.shorelinemedia.net/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-webcams"  href="/ludington_daily_news/webcams/" >
                    <span class="nav-label">Webcams</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1329346" class="tncms-block"><section id="block-1329346" class="block emphasis-h3   " ><div class="block"><a href="http://www.shorelinemedia.net/ludington_daily_news" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/97eb1b0c-5ce7-11e7-820e-6f0125a985a4.png?resize=200%2C85 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/97eb1b0c-5ce7-11e7-820e-6f0125a985a4.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1373880" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1267955" class="tncms-block"><div class="follow-links-1267955 pull-right">
    
    <section id="block-1267955" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ludingtondailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LudingtonDN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/ludingtondailynews/","https://twitter.com/LudingtonDN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1370340" class="tncms-block"><section id="block-1370340" class="block emphasis-h3   " ><div class="block"><a href="/ludington_daily_news" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1270027" class="tncms-block"><div id="weather-1270027" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1270027 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ludington, MI
                                
                                 <small>(49431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 72F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 51F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 31, 2019 @ 12:52 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=49431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/ludington_daily_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/ludington_daily_news/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/ludington_daily_news/news/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridging-the-gap"  href="/ludington_daily_news/news/bridging_the_gap/" >
                    <span class="nav-label">Bridging The Gap</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/ludington_daily_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/ludington_daily_news/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/ludington_daily_news/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/ludington_daily_news/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://ludingtondailynews.mi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/ludington_daily_news/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/ludington_daily_news/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/ludington_daily_news/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/ludington_daily_news/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/ludington_daily_news/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/ludington_daily_news/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/ludington_daily_news/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/ludington_daily_news/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/ludington_daily_news/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/ludington_daily_news/lifestyle/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/community_health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://shorelinemedia.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/ludington_daily_news/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/ludington_daily_news/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-listings"  href="/classifieds/" >
                    <span class="nav-label">All Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-room-redo-reveal"  href="https://www.shorelinemedia.net/ludington_daily_news/room_redo/room-redo/pdf_fee0beea-4a69-11e9-98bb-1bffcc374d3c.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Room Redo Reveal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-room-redo-entry-closed"  href="https://www.shorelinemedia.net/ludington_daily_news/room_redo/application/"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Room Redo Entry (closed)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-bridal-show"  href="http://shorelinemedia.net/app/bridal_show_2504900.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Bridal Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boat-rv-outdoor-home-show"  href="http://michiganboatshow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Boat, RV Outdoor & Home Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-cooking-show"  href="http://www.shorelinemedia.net/cooking_show/"  target="_blank" rel="noopener">
                    <span class="nav-label">Live Cooking Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mistletoe-market"  href="http://www.shorelinemedia.net/mistletoe_market/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mistletoe Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taste-of-the-lakeshore"  href="http://www.shorelinemedia.net/taste_of_lakeshore/"  target="_blank" rel="noopener">
                    <span class="nav-label">Taste of the Lakeshore</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-social-marketplace"  href="/marketplace/social/" >
                    <span class="nav-label">Social Marketplace</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-1998"  href="http://www.shorelinemedia.net/ludington_daily_news/search"  target="_blank" rel="noopener">
                    <span class="nav-label">1998+</span>
                </a></li><li>
                <a class="nav-link  tnt-section-1870-2006"  href="https://news.google.com/newspapers?nid=b0M2c_1WBrUC"  target="_blank" rel="noopener">
                    <span class="nav-label">1870 – 2006</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/contests/" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mothers_day"  href="/ludington_daily_news/contests/mothers_day/" >
                    <span class="nav-label">Mothers_day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-michigan-favorite-fair-photo-contest"  href="/ludington_daily_news/contests/fair_photo/" >
                    <span class="nav-label">Western Michigan Favorite Fair Photo Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/ludington_daily_news/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1314997" class="tncms-block">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1517312" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1517313" class="tncms-block breaking-news hidden-sm hidden-md hidden-lg"></div><div id="tncms-block-1267353" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267354" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267424" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"1120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="asset article-default"  data-url="https://www.shorelinemedia.net/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53e5480-792c-11e6-b8d5-1f9317f28374.jpg?resize=600%2C438">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="438">
        </div>
        <meta itemprop="name" content="shorelinemedia.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.shorelinemedia.net/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="asset-paging">
                <div id="paging-prev-1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="paging-link prev offset"></div>
                <div id="paging-next-1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ludrock 2019 raises $38,000, plans begin for 10th year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ed764072-8d20-11e9-a359-7ff83a0ec5d1-asset-1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.shorelinemedia.net/users/profile/Riley">Riley Kelley</a></span>
                
                    <div id="author-popup-ed764072-8d20-11e9-a359-7ff83a0ec5d1-asset-1a55b0cd-a26c-520d-85e1-91c92a71bed7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ed764072-8d20-11e9-a359-7ff83a0ec5d1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorelinemedia.net/users/profile/Riley" rel="author" class="tnt-user-profile-link tnt-user-name">Riley Kelley</a>
                                </h4><p class="tnt-user-title small text-muted">Daily News Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:riley@ludingtondailynews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ed764072-8d20-11e9-a359-7ff83a0ec5d1-asset-1a55b0cd-a26c-520d-85e1-91c92a71bed7').popover({
                            content: $('#author-popup-ed764072-8d20-11e9-a359-7ff83a0ec5d1-asset-1a55b0cd-a26c-520d-85e1-91c92a71bed7-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-07-30T15:42:00-04:00" class="tnt-date asset-date text-muted">
            Jul 30, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-30T23:18:02-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-30T15:42:00-04:00">
    <meta itemprop="datePublished" content="2019-07-30T15:42:00-04:00">
    <meta itemprop="dateModified" content="2019-07-30T19:18:02-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludrock%202019%20raises%20%2438%2C000%2C%20plans%20begin%20for%2010th%20year&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludrock%202019%20raises%20%2438%2C000%2C%20plans%20begin%20for%2010th%20year&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1a55b0cd-a26c-520d-85e1-91c92a71bed7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludrock%202019%20raises%20%2438%2C000%2C%20plans%20begin%20for%2010th%20year&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludrock%202019%20raises%20%2438%2C000%2C%20plans%20begin%20for%2010th%20year&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1a55b0cd-a26c-520d-85e1-91c92a71bed7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1a55b0cd-a26c-520d-85e1-91c92a71bed7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="save-list-1a55b0cd-a26c-520d-85e1-91c92a71bed7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1a55b0cd-a26c-520d-85e1-91c92a71bed7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Ludrock president Ed Santarelli announced that this year’s Ludrock, held July 6-7 at Ludington’s Waterfront Park, raised $38,000.</p><p>“We as a community raised that total. That says everything you need to know about our town, the people and what we can do together,” Santarelli stated.</p><p>The funds were raised through sponsorships, vendors, advertisers, donations and a charity raffle.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1651229" class="tncms-block">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>“This total of our ninth year, along with past eight years, put us over $250,000 since we went public,” said Santarelli. “Those funds stayed here locally and supported many needs in our town.</p><p>“I’m so proud of our community and the way we have come together to make that happen.”</p><p>More than 40 performances hit the stage during the two-day event. All of the artists donated their time and talents to the cause.</p><p>“We are blessed to have such a talent pool, many bands travel from all over to pitch in and that alone says something about what we do and have accomplished. Without them Ludrock isn’t possible,” Santarelli said.</p><p>Ludrock is a 501c3 charitable organization run entirely by volunteers.</p><p>“Our group is second to none, they give their time freely and do a remarkable job, and it’s a lot of work and effort,” Santarelli said.</p><p>He said the group is hoping to expand for the 2020 celebration next summer, which will be a milestone for Ludrock.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Next year will mark our 10th year. We’d like to go bigger. We’ve discussed adding another day, Friday night, a D.J. dance party to kick off the following two days. We’d like the event to go longer on Saturday. Of course we’d need our community and elected officials to fully support those ideas. We want to make our 10th year special because we aren’t sure exactly how much longer it will continue. If our 10th is the last go, we want to make it really spectacular, a celebration of our town,” said Santarelli.</p><p>Ludrock will be applying for the 2020 event with the City of Ludington in the near future, he said.</p><p>“We will ask them to fully support us and partner our event. We will ask our volunteers, sponsors, donors, and the community to dig deep in 2020. We will again invite other groups and organizations to be part of it too. We are discussing pooling proceeds from 2020 into an annuity fund that will continue to help those in our community, long after the events stop.”</p><p>He added, “Our next step is to pay our bills, and give the rest to our 2019 beneficiaries. They are our main focus in our fundraising efforts. Those funds will serve our community directly. We will be asking our sponsors to again present the checks to our beneficiaries and we invite everyone to join us.</p><p>Together as a community we made this happen.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:riley@ludingtondailynews.com">riley@ludingtondailynews.com</a></p><p>843-1122 x309</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ludrock%202019%20raises%20%2438%2C000%2C%20plans%20begin%20for%2010th%20year&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Ludrock%202019%20raises%20%2438%2C000%2C%20plans%20begin%20for%2010th%20year&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1a55b0cd-a26c-520d-85e1-91c92a71bed7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1a55b0cd-a26c-520d-85e1-91c92a71bed7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1a55b0cd-a26c-520d-85e1-91c92a71bed7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1a55b0cd-a26c-520d-85e1-91c92a71bed7" class="save-list-1a55b0cd-a26c-520d-85e1-91c92a71bed7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1a55b0cd-a26c-520d-85e1-91c92a71bed7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ed764072-8d20-11e9-a359-7ff83a0ec5d1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorelinemedia.net/users/profile/Riley" rel="author" class="tnt-user-profile-link tnt-user-name">Riley Kelley</a>
                                </h4><p class="tnt-user-title small text-muted">Daily News Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:riley@ludingtondailynews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ed764072-8d20-11e9-a359-7ff83a0ec5d1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ed764072-8d20-11e9-a359-7ff83a0ec5d1&amp;s=start_time&amp;sd=desc" data-subject="Riley Kelley" data-description="Whenever Riley Kelley posts new content, you'll get an email delivered to your inbox with a link." data-name="Riley Kelley notification" data-author-id="ed764072-8d20-11e9-a359-7ff83a0ec5d1" data-user-url="https://www.shorelinemedia.net/users/">
        <i class="fas tnt-star"></i> Follow Riley Kelley
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.shorelinemedia.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fnews%2Flocal%2Fludrock-raises-plans-begin-for-th-year%2Farticle_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1298848" class="tncms-block todays-frontpage-block"><section id="block-1298848" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1298848 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://ludingtondailynews.mi.newsmemory.com/">
                
                Today's Front Page
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-21db201e-b33f-11e9-a18f-03c2d9fe6dda" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-21db201e-b33f-11e9-a18f-03c2d9fe6dda media-preview image-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ludington_daily_news/todays_front_page/wednesday-july/image_21db201e-b33f-11e9-a18f-03c2d9fe6dda.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wednesday, July 31, 2019"
                        class="img-responsive lazyload full"
                        width="792"
                        height="1620"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/2/1d/21db201e-b33f-11e9-a18f-03c2d9fe6dda/5d410417394e5.image.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/2/1d/21db201e-b33f-11e9-a18f-03c2d9fe6dda/5d410417394e5.image.jpg?resize=300%2C614 300w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/2/1d/21db201e-b33f-11e9-a18f-03c2d9fe6dda/5d410417394e5.image.jpg?resize=400%2C818 400w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/2/1d/21db201e-b33f-11e9-a18f-03c2d9fe6dda/5d410417394e5.image.jpg?resize=540%2C1105 540w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/2/1d/21db201e-b33f-11e9-a18f-03c2d9fe6dda/5d410417394e5.image.jpg?resize=750%2C1534 750w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/2/1d/21db201e-b33f-11e9-a18f-03c2d9fe6dda/5d410417394e5.image.jpg?resize=792%2C1620 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/ludington_daily_news/todays_front_page/wednesday-july/image_21db201e-b33f-11e9-a18f-03c2d9fe6dda.html" class="tnt-asset-link">
        

        
            Wednesday, July 31, 2019</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> <a href="http://ludingtondailynews.mi.newsmemory.com/" target="_blank">Click here to view the latest e-edition.</a><br><br>

<b>Don't have a subscription?</b>  <a href="http://ludingtondailynews.mi.newsmemory.com/" target="_blank">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1298882" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1298992" class="tncms-block">
        <div id="blox-ad-position-block-video1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-video","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267453" class="tncms-block">
        <div id="blox-ad-position-weather-sponsor-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor-sidebar","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1270041" class="tncms-block hide-hourly hide-tabs weather-rail"><div id="weather-container-1270041" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Ludington, MI</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/ludington_daily_news/news/local/ludrock-raises-plans-begin-for-th-year/article_1a55b0cd-a26c-520d-85e1-91c92a71bed7.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="49431">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">59&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 77%</li>
                            <li><span>Feels Like:</span> 59&deg;</li>
                            <li><span>Heat Index:</span> 59&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 2 mph</li>
                            <li><span>Wind Chill:</span> 59&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 8 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:32:33 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">09:11:06 PM</span></li>
                            <li><span>Dew Point:</span> 52&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Sunny. High 72F. Winds N at 10 to 15 mph.</p>
                <h5>Tonight</h5>
                <p>Clear skies. Low 51F. Winds NE at 5 to 10 mph.</p>
                <h5>Tomorrow</h5>
                <p>Mainly sunny. High near 75F. Winds WNW at 5 to 10 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/ludington_daily_news/news/local?mode=current&amp;weather_zip=49431" rel="nofollow">Upcoming</a></li><li><a href="/ludington_daily_news/news/local?mode=radar&amp;weather_zip=49431" rel="nofollow">Radar</a></li><li><a href="/ludington_daily_news/news/local?mode=week&amp;weather_zip=49431" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">54&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">54&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">53&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">53&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 88%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">52&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">52&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 89%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 52&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 52&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">52&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">52&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 90%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 52&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 52&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">51&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">51&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 92%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 51&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 51&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">51&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">3%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">51&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 3% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 91%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 51&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 51&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">55&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">3%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">55&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 3% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 85%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">62&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">2%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">62&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 2% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 69%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 62&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 62&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">66&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 5mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">66&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NNE @ 5mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 57%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 66&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 66&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">69&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">69&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NNE @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 50%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 69&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 69&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 4 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> N @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 47%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 6 High</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north"></span> 7mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> N @ 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 47%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 8 Very High</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1300750" class="tncms-block"><section id="block-1300750" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/ludington_daily_news/weather" class="">Full Forecast</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-1270065" class="tncms-block promo-padding not-logged-in bg-success tight-block-title"><section id="block-1270065" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Home delivery for as little as $18.19/month with EZ Pay</h3><p>Straight to your door!</p><a href="/ludington_daily_news/site/forms/subscription_services/subscribe_imported-1373406092/">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1503648" class="tncms-block"><div class="block-title title-1341240">
<div class="block-title-inner">
<h3>Find Your Next Vehicle</h3>
</div>
</div>

<iframe id="wl-search" frameborder="0" src="https://search.todayswheels.com/ExternalContent/BasicSearchForm?runSearchInParent=1&amp;updateIFrameHeight=1" style="width: 350px; height: 300px;"></iframe>
<script src="https://search.todayswheels.com/ExternalContent/SearchFormJs" async></script></div><div id="tncms-block-1270059" class="tncms-block"><section id="block-1270059" class="block emphasis-h3   " >
        
            
            <h4 class="tnt-headline ">
        
             <a href="/ludington_daily_news/how-many-of-the-rhythm-and-dunes-concerts-do-you/poll_9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3.html" class="tnt-asset-link">
        

        
            How many of the Rhythm and Dunes concerts do you plan to attend?</a></h4>
            <div id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059-your-vote"></span>
                </div>
                <div id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059-results" class="tnt-poll-results hide"></div>
                <div id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059-container">
                    <form id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059-form" class="tnt-poll-form" role="form" method="post" action="/ludington_daily_news/how-many-of-the-rhythm-and-dunes-concerts-do-you/poll_9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="None" value="C886E329-C150-0001-8592115A1D0CFB60"> None
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="One" value="C886E32B-0C30-0001-A326FC101E8049A0"> One
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Both" value="C886E32B-AEB0-0001-9CF816AF1A9C1877"> Both
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059-back-vote" class="padding-top hide">
                <button id="poll-9411bf8e-a9d6-11e9-9091-7ff9f28fd9e3-1270059-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1270046" class="tncms-block"><section id="block-1270046" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.shorelinemedia.net/users/admin/calendar/event/" class="">Submit Event</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1270046 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/ludington_daily_news/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-84b440b0-8027-11e6-8711-978f3f75254f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/scottville-library-events/event_84b440b0-8027-11e6-8711-978f3f75254f.html" class="tnt-asset-link">
        

        
            Scottville Library events</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T00:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-353e343c-8027-11e6-be6c-bb14895cb0d0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ludington-library-events/event_353e343c-8027-11e6-be6c-bb14895cb0d0.html" class="tnt-asset-link">
        

        
            Ludington Library events</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T00:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7edfd8c6-8026-11e6-b434-0b70c7e06369" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/coastal-connections-business-networking-international-bni/event_7edfd8c6-8026-11e6-b434-0b70c7e06369.html" class="tnt-asset-link">
        

        
            Coastal Connections Business Networking International (BNI)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T07:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-edf067ee-8026-11e6-9c31-4b695da2f13e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/battle-creek-va-office/event_edf067ee-8026-11e6-9c31-4b695da2f13e.html" class="tnt-asset-link">
        

        
            Battle Creek VA office</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T08:30:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-acefe0ca-8027-11e6-8dfa-477e4730906b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/oceana-county-historical-and-genealogical-society/event_acefe0ca-8027-11e6-8dfa-477e4730906b.html" class="tnt-asset-link">
        

        
            Oceana County Historical and Genealogical Society</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T10:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-17a31c3a-8027-11e6-98d6-5326df21f1a2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/post-service-officer/event_17a31c3a-8027-11e6-98d6-5326df21f1a2.html" class="tnt-asset-link">
        

        
            Post Service officer</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T10:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d6f95dba-8027-11e6-81ba-1b35e606290b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/scottville-optimist-club/event_d6f95dba-8027-11e6-81ba-1b35e606290b.html" class="tnt-asset-link">
        

        
            Scottville Optimist Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T12:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-806c7dd2-8028-11e6-99ad-9f82ef150944" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tai-chi/event_806c7dd2-8028-11e6-99ad-9f82ef150944.html" class="tnt-asset-link">
        

        
            Tai chi</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T13:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7b5412f2-8489-11e9-8bd4-5cb9017b77dc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-art-of-music---summer-art-camp/event_7b5412f2-8489-11e9-8bd4-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            The Art of Music - Summer Art Camp</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T14:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b0032640-8028-11e6-bdec-2320386fd3bf" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community-dinner/event_b0032640-8028-11e6-bdec-2320386fd3bf.html" class="tnt-asset-link">
        

        
            Community Dinner</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-31T16:00:00-04:00">
            Wed, Jul 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1364604" class="tncms-block"><section id="block-1364604" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1364604 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ludington_daily_news/contests">
                
                Contests
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1364604-3ed52494-8b9f-11e8-b7b7-6faebfa9da30" class="clearfix card summary inherit  tnt-section-ludington-daily-news tnt-sub-section-contests">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://shorelinemedia.net/ludington_daily_news/contests/fair_photo" class="tnt-asset-link">
        

        
            Western Michigan Favorite Fair Photo Contest</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter our Western Michigan Fair "Favorite Fair Photo" contest and your photo could be selected for the cover of next year's Fair Premium Book + other great prizes! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1270071" class="tncms-block"></div><div id="tncms-block-1641788" class="tncms-block newsletters"><section id="block-1641788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1641788 ">
        <div class="block-title-inner">
            <h3>
                
                News &amp; More In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1641788"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="1e5adc14-f255-11e8-8717-a709abd89637" data-name="Shoreline Steals & Deals" title="Shoreline Steals & Deals" >
                                    <h4 class="mailinglist-title">Shoreline Steals & Deals</h4>
                                    
                                        <p>Shop local!&nbsp; Receive exclusive offers, coupons, and deals from our local business partners!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="066de98a-723e-11e3-88f2-001a4bcf887a" data-name="Ludington Daily News: Breaking News" title="Ludington Daily News: Breaking News" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Breaking News</h4>
                                    
                                        <p>Receive news and emergency updates as soon as the stories unfold.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="6ffae64a-0d22-11e8-a4e4-37db75f01f85" data-name="Ludington Daily News: Daily Headlines" title="Ludington Daily News: Daily Headlines" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Daily Headlines</h4>
                                    
                                        <p>Our daily headlines delivered to your inbox at eight o'clock each morning for your reading pleasure.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="bc8ea9c8-7240-11e3-9af3-001a4bcf887a" data-name="Ludington Daily News: Events & Entertainment" title="Ludington Daily News: Events & Entertainment" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Events & Entertainment</h4>
                                    
                                        <p><span>Be the first to know what's happening in your community.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641788" type="checkbox" name="list_id[]" value="10acd4d2-8fb3-11e3-9204-0019bb2963f4" data-name="Ludington Daily News: Obituaries" title="Ludington Daily News: Obituaries" >
                                    <h4 class="mailinglist-title">Ludington Daily News: Obituaries</h4>
                                    
                                        <p>Get local obiturary alerts sent directly to your email.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1641788" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.shorelinemedia.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1520187" class="tncms-block"><style>
#rmFJTitle {
    display: none !important;
}
.RmFJCuts.rmFJBottomLine {
    display: none !important;
}
#rmFJData {
    width: 350px;
}
dd {
padding-left: 0px !important;
padding-right: 0px !important;
}
dt {
padding-left: 0px !important;
padding-right: 0px !important;
}
#rmFJWidget {
    height: 250px !important;
}
.rmFJBackground {
    padding: 0 0 !important;
}
#RmFJScrollbar {
    margin-top: 0px !important;
    height: 250px !important;
}
div#RmFJScrollbar {
    display: none !important;
}

</style><div class="block-title">
<div class="block-title-inner">
<h3>Featured Jobs</h3>
</div>
</div>
<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7848;</script><br><br></div><div id="tncms-block-1352221" class="tncms-block">
        <div id="blox-ad-position-downtown-ludington1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"downtown-ludington","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1458137" class="tncms-block"><section id="block-1458137" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1458137 dark">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/news/local/search-continues-for-missing--year-old-man-in-lake/article_287774b9-3602-5f70-9726-9940dcfefc59.html" class="tnt-asset-link">
        

        
            Search continues for missing 38-year-old man in Lake Michigan</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/update-search-continues-for-missing--year-old-man-in/article_08a6302a-af11-11e9-958b-1be2089349ac.html" class="tnt-asset-link">
        

        
            UPDATE: Search continues for missing 38-year-old man in Lake Michigan</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/ludington-police-now-issuing-citations-for-ignoring-breakwater-closure/article_04e67546-21fd-57c2-a592-8d83879355e2.html" class="tnt-asset-link">
        

        
            Ludington Police now issuing $235 citations for ignoring breakwater closure</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/mason-county-sheriff-s-office-reports-on-search-for-missing/article_6f58d0da-af38-11e9-aeb6-3f4299f408c9.html" class="tnt-asset-link">
        

        
            Mason County Sheriff's Office reports on search for missing man in Lake Michigan</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/ludington_daily_news/emergency-personnel-respond-to-three-vehicle-crash-in-scottville/article_b7836154-b172-11e9-a96c-0b5a56ab8f43.html" class="tnt-asset-link">
        

        
            Emergency personnel respond to three-vehicle crash in Scottville</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1267388" class="tncms-block"><section id="block-1267388" class="block emphasis-h3   " ><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.shorelinemedia.net\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1279006" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fludingtondailynews%2F&amp;tabs=timeline%2C%20events&amp;width=340&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><br><br><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1267355" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267356" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273616" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352220" class="tncms-block"><style>
#footer {
    width: 100%;
    margin: auto;
    }
.footerFloat {
    width: 100%;
    }
@media all and (min-width: 950px) {
#footer {
    width: 980px;
    margin: auto;
    } 
.footerFloat {
    width: 25%;
    float: left;
    }
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
</style>
    <div id="wrapper">
<center><img src="http://intranet.communitymediagroup.com/demo/footer/footer-logo.png"></center>
<hr>
<div id="footer">
<div class="footerFloat">
<span class="footer">
        <b>Illinois</b><br><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">The Hoopeston Chronicle</a><br><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Times-Republic</a><br><br><b>Indiana</b><br><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton County Enterprise</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain County Neighbor</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">The Review-Republican</a><br><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a><br><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a><br><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a><br><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a><br><a href="http://www.winchesternewsgazette.com/" target="_blank">The News-Gazette</a><br><a href="http://www.hartfordcitynewstimes.com/" target="_blank">The News-Times</a><br><br></span>
</div>
<div class="footerFloat">
        <b>Iowa</b><br><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a><br><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a><br><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a><br><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a><br><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a><br><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a><br><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a><br><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Co. Advocate-Journal</a><br><br>
</div>
<div class="footerFloat">
        <b>Michigan</b><br><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a><br><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a><br><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a><br><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a><br><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a><br><br><b>Mississippi Valley</b><br><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a><br><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a><br><a href="http://www.journalpilot.com/" target="_blank">Hancock Co. Journal-Pilot</a><br><br><b>New York</b><br><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a><br><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a><br><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a><br><br>
</div>
<div class="footerFloat"> 
        <b>Pennsylvania</b><br><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a><br><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a><br><a href="http://www.potterleaderenterprise.com/" target="_blank">The Potter Leader-Enterprise</a><br><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a><br><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a><br><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a><br><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a><br><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a><br><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a><br><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a><br>
</div>
</div>
</div>
</div></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1267390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267390"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Shoreline Media Group</a>, 202 N. Rath Ave. Ludington, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ludington_daily_news\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7100.add('act', dmpData);
	_cc7100.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1276988 = $('#user-controls-1276988 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1276988.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1276988.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1267406 = $('#user-controls-1267406 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1267406.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1267406.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7100.add('act', dmpData);
	_cc7100.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7100.add('act', mailListData);
	_cc7100.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>