



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.shorelinemedia.net/content/tncms/live/" />
<meta name="keywords" content="basketball" />
<meta name="news_keywords" content="basketball" />
<meta name="description" content="PENTWATER &mdash; The Pentwater girls basketball team looked to keep the momentum going on Thursday night at home against Western Michigan D League opponent the Mesick Bulldogs." />
<meta name="author" content="DON THOMAS Daily News Sports Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/b7/3b7a2450-7b9d-5878-adbf-580aef499677/5e588b56c7b6f.image.jpg?crop=1164%2C873%2C0%2C453&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pentwater girls unable to use momentum from big win Thursday" />
<meta property="og:description" content="PENTWATER &mdash; The Pentwater girls basketball team looked to keep the momentum going on Thursday night at home against Western Michigan D League opponent the Mesick Bulldogs." />
<meta property="og:site_name" content="Shoreline Media Group" />
<meta property="og:section" content="Basketball" />
<meta property="fb:app_id" content="365158330395" />
<meta property="article:publisher" content="https://www.facebook.com/ludingtondailynews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LudingtonDN" />
<meta name="twitter:image:alt" content="Mesick at Pentwater girls basketball" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/live/global/resources/styles/site.css?_dc=1580510506"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.2"},"page":{"grid":"boxy","style":"default","path":"\/ludington_daily_news\/sports\/basketball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DON THOMAS\nDaily News Sports Writer","id":"012c547d-2704-589e-92e7-7fa768864a68","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":219},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/impressions.js?_dc=1582895200"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/traffic.js?_dc=1582868203"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/settings.js?_dc=1569337617"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/page-curl/1.js?_dc=1548879374"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ffd600","button_text":"SUBSCRIBE","button_text_color":"#000","button_url":"\/ludington_daily_news\/subscribe","display_again":"24","tooltip_background_color":"#fff","tooltip_headline":"Support your community by supporting local journalism.","tooltip_headline_color":"#000","tooltip_message":"Subscribe Today","tooltip_message_color":"#ff0000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_size":" ","button_width":"full","sticker_icon":"none","icon_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1807676"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1582452073"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1582192873"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1580840082"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Pentwater girls unable to use momentum from big win Thursday | Basketball | shorelinemedia.net</title>
            
    <style>body { background-color: #f9f9f9; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f9; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00366b; } .fixed-nav #main-navigation { background-color: #00366b !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ccc; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #004e9a; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f725434c-42cf-11ea-880e-9b7281cb1908.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #fff; } .block-title .block-title-inner{ border-bottom:4px solid #004e9a } .subscription-service.panel.panel-default.subscription-service-digital.service-6724 { display: none; } .subscription-service.panel.panel-default.subscription-service-digital.service-6723 { display: none; } .subscription-service.panel.panel-default.subscription-service-digital.service-6734 { display: none; } .subscription-service.panel.panel-default.subscription-service-digital.service-6733 { display: none; } </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f53a84b8-792c-11e6-b8d4-57a3e6696721.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pentwater girls unable to use momentum from big win Thursday | Basketball | shorelinemedia.net" href="http://www.shorelinemedia.net/search/?f=rss&amp;t=article&amp;c=ludington_daily_news/sports/basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
ga('customTracker.send', 'pageview');

</script> 



<script type="text/javascript">
$(document).ready(function(){








if( $('.todays-frontpage-block .block-title-inner h3 a').length > 0  ) {
   var sURL2 = $('.todays-frontpage-block .block-title-inner h3 a').attr('href');
}



$('.todays-frontpage-block a').each(function(){
    $(this).attr('href',sURL2);

 });







});

$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('All Sections');
    
 });


</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-012c547d-2704-589e-92e7-7fa768864a68 section-ludington-daily-newssection-sportssection-basketball type-article infinity-disabled" data-path="/ludington_daily_news/sports/basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shorelinemedia.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fludington_daily_news%2Fsports%2Fbasketball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DON+THOMAS%0ADaily+News+Sports+Writer&tncms.asset.id=012c547d-2704-589e-92e7-7fa768864a68&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=219&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45151175-8&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.shorelinemedia.net",
  secureDomain: "www.shorelinemedia.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ludington_daily_news\/sports\/basketball","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1370383" class="tncms-block mobile-social"><div class="follow-links-1370383 default">
    
    <section id="block-1370383" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ludingtondailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LudingtonDN" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/ludingtondailynews/","https://twitter.com/LudingtonDN"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1276988" class="tncms-block"><div id="user-controls-1276988" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1276988').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1276988').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1276988"><input type="hidden" name="referer_url" value="https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1807756" class="tncms-block promo-button-mobile"><section id="block-1807756" class="block emphasis-h3   " ><div id="promo-button-1807756" class="promo-button"><a href="/ludington_daily_news/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1807755" class="tncms-block promo-button-mobile"><section id="block-1807755" class="block emphasis-h3   " ><div id="promo-button-1807755" class="promo-button"><a href="/ludington_daily_news/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1370243" class="tncms-block mobile-weather"><div id="weather-1370243" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/ludington_daily_news/weather?weather_zip=49431" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">20&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/room_redo/application/"  class="nav-link tnt-section-font-style-color-gold-win-2000-room-redofont"><font style="color: gold;">Win $2,000 Room Redo!</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/news/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/wedding_anniversary/"  class="nav-link tnt-section-weddinganniversary">Wedding/Anniversary</a>
                                </li><li>
                                    <a href="/ludington_daily_news/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/ludington_daily_news/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/shorelinemedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://shorelinemedia.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/ludington_daily_news/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/ludington_daily_news/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/opinion/david_bossick/"  class="nav-link tnt-section-david-bossick-the-pitch">David Bossick - The Pitch</a>
                                </li><li>
                                    <a href="/ludington_daily_news/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/ludington_daily_news/opinion/readers_forum/"  class="nav-link tnt-section-readers-forum">Readers' Forum</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ludington_daily_news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/ludington_daily_news/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/ludington_daily_news/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.shorelinemedia.net/site/forms/online_services/classified/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://www.shorelinemedia.net/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-publiclegal-notices">Public/Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs"  class="nav-link tnt-section-font-style-color-gold-search-jobsfont"><font style="color: gold;">Search Jobs</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/autos/"  class="nav-link tnt-section-font-style-color-gold-shop-autosfont"><font style="color: gold;">Shop Autos</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-font-style-color-gold-find-local-businessesfont"><font style="color: gold;">Find Local Businesses</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/webcams/"  class="nav-link tnt-section-webcams">Webcams</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ludington_daily_news/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.shorelinemedia.net/ludington_daily_news/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/ludington_daily_news/subscribe/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="/ludington_daily_news/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a href="https://www.shorelinemedia.net/ludington_daily_news/site/forms/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://www.shorelinemedia.net/ludington_daily_news/site/ldn_rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Network</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-oceanas-herald-journal"  href="/oceanas_herald_journal/" >
                    <span class="nav-label">Oceana's Herald-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-white-lake-beacon"  href="/white_lake_beacon/" >
                    <span class="nav-label">White Lake Beacon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fact-books"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Fact Books</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-benzie-county-fact-book-2019-2020"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13887"  target="_blank" rel="noopener">
                    <span class="nav-label">Benzie County Fact Book 2019 -2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-county-fact-book-2019-2020"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13656"  target="_blank" rel="noopener">
                    <span class="nav-label">Lake County Fact Book 2019 -2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manistee-county-fact-book-2019-2020"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13777"  target="_blank" rel="noopener">
                    <span class="nav-label">Manistee County Fact Book 2019 -2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mason-county-fact-book-2020-2021"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=14629"  target="_blank" rel="noopener">
                    <span class="nav-label">Mason County Fact Book 2020 - 2021</span>
                </a></li><li>
                <a class="nav-link  tnt-section-muskegon-county-fact-book-2019-2020"  href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/a/c3/ac3f7cd6-ce5c-11e9-bdf4-932c398d24d6/5d6e8272536ed.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Muskegon County Fact Book 2019 - 2020</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"   >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-search-jobsfont"  href="/jobs/" >
                    <span class="nav-label"><font style="color: gold;">Search Jobs</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-shop-autosfont"  href="/autos/" >
                    <span class="nav-label"><font style="color: gold;">Shop Autos</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-find-local-businessesfont"  href="/marketplace/" >
                    <span class="nav-label"><font style="color: gold;">Find Local Businesses</font></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1267406" class="tncms-block"><div id="user-controls-1267406" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267406').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267406').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1267406"><input type="hidden" name="referer_url" value="https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1270027" class="tncms-block"><div id="weather-1270027" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/ludington_daily_news/weather?weather_zip=49431" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">20&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/ludington_daily_news/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49431"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1270027 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ludington, MI
                                
                                 <small>(49431)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. A few flurries or snow showers possible. High 26F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. A few flurries or snow showers possible. Low 21F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 28, 2020 @ 7:56 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/ludington_daily_news/weather?weather_zip=49431"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1329346" class="tncms-block"><div id="site-logo-1329346" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://ludingtondailynews.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/60212308-46cb-11ea-927a-0fff8a6e6fcf.png?resize=200%2C85" 
            srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/60212308-46cb-11ea-927a-0fff8a6e6fcf.png?resize=200%2C85 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/60212308-46cb-11ea-927a-0fff8a6e6fcf.png 300w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Friday, February 28, 2020
            </div></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1267955" class="tncms-block"><div class="follow-links-1267955 pull-right">
    
    <section id="block-1267955" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ludingtondailynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LudingtonDN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/ludingtondailynews/","https://twitter.com/LudingtonDN"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1370340" class="tncms-block"><section id="block-1370340" class="block emphasis-h3   " ><div class="block"><a href="/ludington_daily_news" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/f55c1858-65a8-11e7-a490-87afd068e37c.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1807674" class="tncms-block"><ul id="site-search-1807674-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1807674" action="/ludington_daily_news/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1807674-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1807674-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1807674-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1807674').submit();
        return false;
    });

    $('#site-search-1807674').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1807674 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1807674 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1807674-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1807676" class="tncms-block"><section id="block-1807676" class="block emphasis-h3   " ><div id="promo-button-1807676" class="promo-button"><a href="/ludington_daily_news/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button><div id="tool-top-1807676" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5>Support your community by supporting local journalism.</h5>
                        <p class="#ff0000">Subscribe Today</p>
                    </div>
                </div>
            </div></a></div></section></div><div id="tncms-block-1807675" class="tncms-block"><section id="block-1807675" class="block emphasis-h3   " ><div id="promo-button-1807675" class="promo-button"><a href="/ludington_daily_news/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/ludington_daily_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/ludington_daily_news/news/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/ludington_daily_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/ludington_daily_news/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/ludington_daily_news/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/ludington_daily_news/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ludington_daily_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/ludington_daily_news/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/ludington_daily_news/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/ludington_daily_news/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/ludington_daily_news/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/ludington_daily_news/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/ludington_daily_news/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/shorelinemedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Media</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://shorelinemedia.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/ludington_daily_news/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/ludington_daily_news/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/ludington_daily_news/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-listings"  href="/classifieds" >
                    <span class="nav-label">All Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-legal-notices"  href="https://www.shorelinemedia.net/classifieds/community/announcements/legal/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Public / Legal Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1810311" class="tncms-block sponsored"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1267353" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267354" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267424" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"1120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-012c547d-2704-589e-92e7-7fa768864a68" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-012c547d-2704-589e-92e7-7fa768864a68" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-012c547d-2704-589e-92e7-7fa768864a68-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal" class="carousel-inner"><div  class="item photo-3b7a2450-7b9d-5878-adbf-580aef499677">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pentwater girls unable to use momentum from big win Thursday","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html","uuid":"012c547d-2704-589e-92e7-7fa768864a68","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/b7/3b7a2450-7b9d-5878-adbf-580aef499677/5e588b56c7b6f.image.jpg"
                    
                    alt="Mesick at Pentwater girls basketball"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1164"
                    height="1780"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/b7/3b7a2450-7b9d-5878-adbf-580aef499677/5e588b56c7b6f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-012c547d-2704-589e-92e7-7fa768864a68-photo-modal" data-target=".caption-inner-012c547d-2704-589e-92e7-7fa768864a68-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-012c547d-2704-589e-92e7-7fa768864a68-photo-modal collapse in"><div class="caption-text"><p>DAVID BOSSICK | Daily News</p><p>Pentwater’s Jhordan Miller-Rowe brings in a pass on her way to going up for a shot against Mesick Thursday in Pentwater.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID BOSSICK | Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fmesick-at-pentwater-girls-basketball%2Fimage_3b7a2450-7b9d-5878-adbf-580aef499677.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesick-at-pentwater-girls-basketball/image_3b7a2450-7b9d-5878-adbf-580aef499677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7a2450-7b9d-5878-adbf-580aef499677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mesick%20at%20Pentwater%20girls%20basketball&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fmesick-at-pentwater-girls-basketball%2Fimage_3b7a2450-7b9d-5878-adbf-580aef499677.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesick-at-pentwater-girls-basketball/image_3b7a2450-7b9d-5878-adbf-580aef499677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7a2450-7b9d-5878-adbf-580aef499677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.shorelinemedia.net/mesick-at-pentwater-girls-basketball/image_3b7a2450-7b9d-5878-adbf-580aef499677.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mesick-at-pentwater-girls-basketball/image_3b7a2450-7b9d-5878-adbf-580aef499677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7a2450-7b9d-5878-adbf-580aef499677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/3b7a2450-7b9d-5878-adbf-580aef499677" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b7a2450-7b9d-5878-adbf-580aef499677"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Mesick%20at%20Pentwater%20girls%20basketball&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fmesick-at-pentwater-girls-basketball%2Fimage_3b7a2450-7b9d-5878-adbf-580aef499677.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b7a2450-7b9d-5878-adbf-580aef499677"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesick-at-pentwater-girls-basketball/image_3b7a2450-7b9d-5878-adbf-580aef499677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7a2450-7b9d-5878-adbf-580aef499677"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b7a2450-7b9d-5878-adbf-580aef499677-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b7a2450-7b9d-5878-adbf-580aef499677" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b7a2450-7b9d-5878-adbf-580aef499677" class="save-list-3b7a2450-7b9d-5878-adbf-580aef499677-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b7a2450-7b9d-5878-adbf-580aef499677" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d6a61c15-f056-55be-9f0b-68276f63188e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pentwater girls unable to use momentum from big win Thursday","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html","uuid":"012c547d-2704-589e-92e7-7fa768864a68","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6a/d6a61c15-f056-55be-9f0b-68276f63188e/5e588b56ea1a2.image.jpg"
                    
                    alt="Mesick at Pentwater girls basketball"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="1520"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6a/d6a61c15-f056-55be-9f0b-68276f63188e/5e588b56ea1a2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-012c547d-2704-589e-92e7-7fa768864a68-photo-modal" data-target=".caption-inner-012c547d-2704-589e-92e7-7fa768864a68-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-012c547d-2704-589e-92e7-7fa768864a68-photo-modal collapse in"><div class="caption-text"><p>DAVID BOSSICK | Daily News</p><p>Pentwater’s Terra Cluchey puts up a shot over Mesick’s Ella Harp during the first half Thursday in Pentwater.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID BOSSICK | Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fmesick-at-pentwater-girls-basketball%2Fimage_d6a61c15-f056-55be-9f0b-68276f63188e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesick-at-pentwater-girls-basketball/image_d6a61c15-f056-55be-9f0b-68276f63188e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6a61c15-f056-55be-9f0b-68276f63188e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mesick%20at%20Pentwater%20girls%20basketball&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fmesick-at-pentwater-girls-basketball%2Fimage_d6a61c15-f056-55be-9f0b-68276f63188e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesick-at-pentwater-girls-basketball/image_d6a61c15-f056-55be-9f0b-68276f63188e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6a61c15-f056-55be-9f0b-68276f63188e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.shorelinemedia.net/mesick-at-pentwater-girls-basketball/image_d6a61c15-f056-55be-9f0b-68276f63188e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mesick-at-pentwater-girls-basketball/image_d6a61c15-f056-55be-9f0b-68276f63188e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6a61c15-f056-55be-9f0b-68276f63188e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/d6a61c15-f056-55be-9f0b-68276f63188e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6a61c15-f056-55be-9f0b-68276f63188e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Mesick%20at%20Pentwater%20girls%20basketball&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fmesick-at-pentwater-girls-basketball%2Fimage_d6a61c15-f056-55be-9f0b-68276f63188e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6a61c15-f056-55be-9f0b-68276f63188e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesick-at-pentwater-girls-basketball/image_d6a61c15-f056-55be-9f0b-68276f63188e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6a61c15-f056-55be-9f0b-68276f63188e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d6a61c15-f056-55be-9f0b-68276f63188e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6a61c15-f056-55be-9f0b-68276f63188e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d6a61c15-f056-55be-9f0b-68276f63188e" class="save-list-d6a61c15-f056-55be-9f0b-68276f63188e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6a61c15-f056-55be-9f0b-68276f63188e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-012c547d-2704-589e-92e7-7fa768864a68" class="asset article-default"  data-url="https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/b7/3b7a2450-7b9d-5878-adbf-580aef499677/5e588b56c7b6f.image.jpg?crop=1164%2C873%2C0%2C453&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="shorelinemedia.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.shorelinemedia.net\/tncms\/search\/mlt\/?origin=012c547d-2704-589e-92e7-7fa768864a68&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"012c547d-2704-589e-92e7-7fa768864a68","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-012c547d-2704-589e-92e7-7fa768864a68" class="asset-paging">
                <div id="paging-prev-012c547d-2704-589e-92e7-7fa768864a68" class="paging-link prev offset"></div>
                <div id="paging-next-012c547d-2704-589e-92e7-7fa768864a68" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pentwater girls unable to use momentum from big win Thursday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By DON THOMAS
Daily News Sports Writer
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-28T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-28T06:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-28T06:00:00-05:00">
    <meta itemprop="datePublished" content="2020-02-28T06:00:00-05:00">
    <meta itemprop="dateModified" content="2020-02-28T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pentwater%20girls%20unable%20to%20use%20momentum%20from%20big%20win%20Thursday&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/012c547d-2704-589e-92e7-7fa768864a68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Pentwater%20girls%20unable%20to%20use%20momentum%20from%20big%20win%20Thursday&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-012c547d-2704-589e-92e7-7fa768864a68" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-012c547d-2704-589e-92e7-7fa768864a68" class="carousel-inner"><div  class="item photo-3b7a2450-7b9d-5878-adbf-580aef499677">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pentwater girls unable to use momentum from big win Thursday","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html","uuid":"012c547d-2704-589e-92e7-7fa768864a68","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3b7a2450-7b9d-5878-adbf-580aef499677" data-instance="#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal" data-target="#photo-carousel-012c547d-2704-589e-92e7-7fa768864a68" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1164">
            <meta itemprop="height" content="1780">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/b7/3b7a2450-7b9d-5878-adbf-580aef499677/5e588b56c7b6f.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/b7/3b7a2450-7b9d-5878-adbf-580aef499677/5e588b56c7b6f.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/b7/3b7a2450-7b9d-5878-adbf-580aef499677/5e588b56c7b6f.image.jpg"
                    
                    alt="Mesick at Pentwater girls basketball"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1164"
                    height="1780"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/b7/3b7a2450-7b9d-5878-adbf-580aef499677/5e588b56c7b6f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-012c547d-2704-589e-92e7-7fa768864a68 collapse in"><div class="caption-text"><p>DAVID BOSSICK | Daily News</p><p>Pentwater’s Jhordan Miller-Rowe brings in a pass on her way to going up for a shot against Mesick Thursday in Pentwater.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID BOSSICK | Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d6a61c15-f056-55be-9f0b-68276f63188e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pentwater girls unable to use momentum from big win Thursday","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html","uuid":"012c547d-2704-589e-92e7-7fa768864a68","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d6a61c15-f056-55be-9f0b-68276f63188e" data-instance="#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal" data-target="#photo-carousel-012c547d-2704-589e-92e7-7fa768864a68" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="1520">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6a/d6a61c15-f056-55be-9f0b-68276f63188e/5e588b56ea1a2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6a/d6a61c15-f056-55be-9f0b-68276f63188e/5e588b56ea1a2.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6a/d6a61c15-f056-55be-9f0b-68276f63188e/5e588b56ea1a2.image.jpg"
                    
                    alt="Mesick at Pentwater girls basketball"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="1520"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/6a/d6a61c15-f056-55be-9f0b-68276f63188e/5e588b56ea1a2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-012c547d-2704-589e-92e7-7fa768864a68 collapse in"><div class="caption-text"><p>DAVID BOSSICK | Daily News</p><p>Pentwater’s Terra Cluchey puts up a shot over Mesick’s Ella Harp during the first half Thursday in Pentwater.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID BOSSICK | Daily News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="012c547d-2704-589e-92e7-7fa768864a68">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pentwater%20girls%20unable%20to%20use%20momentum%20from%20big%20win%20Thursday&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/012c547d-2704-589e-92e7-7fa768864a68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Pentwater%20girls%20unable%20to%20use%20momentum%20from%20big%20win%20Thursday&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-012c547d-2704-589e-92e7-7fa768864a68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="012c547d-2704-589e-92e7-7fa768864a68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="012c547d-2704-589e-92e7-7fa768864a68" class="save-list-012c547d-2704-589e-92e7-7fa768864a68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="012c547d-2704-589e-92e7-7fa768864a68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>PENTWATER — The Pentwater girls basketball team looked to keep the momentum going on Thursday night at home against Western Michigan D League opponent the Mesick Bulldogs.</p><p>After a hard fought triple overtime win over league leader Walkerville on Monday, the Falcons could not keep up their strong play and were defeated, 45-34, on senior night.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports\/basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1651229" class="tncms-block">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>“Early foul trouble and senior night sort of took a toll on some of our players mentally tonight,” said Pentwater coach Joe Gorton. “We were really resilient for parts of the night, but most of the time, it kind of got away from them. And we struggled with all phases of the game.”</p><p class="p1">For more of this story, pick up a copy of the print edition of The Ludington Daily News or buy our e-edition.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports\/basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pentwater%20girls%20unable%20to%20use%20momentum%20from%20big%20win%20Thursday&via=LudingtonDN&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.shorelinemedia.net/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/012c547d-2704-589e-92e7-7fa768864a68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Pentwater%20girls%20unable%20to%20use%20momentum%20from%20big%20win%20Thursday&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fludington_daily_news%2Fsports%2Fbasketball%2Fpentwater-girls-unable-to-use-momentum-from-big-win-thursday%2Farticle_012c547d-2704-589e-92e7-7fa768864a68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ludington_daily_news/sports/basketball/pentwater-girls-unable-to-use-momentum-from-big-win-thursday/article_012c547d-2704-589e-92e7-7fa768864a68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"012c547d-2704-589e-92e7-7fa768864a68"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-012c547d-2704-589e-92e7-7fa768864a68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="012c547d-2704-589e-92e7-7fa768864a68" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="012c547d-2704-589e-92e7-7fa768864a68" class="save-list-012c547d-2704-589e-92e7-7fa768864a68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="012c547d-2704-589e-92e7-7fa768864a68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports\/basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1807757" class="tncms-block tnt-has-block-bg"><section id="block-1807757" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1807757 ">
        <div class="block-title-inner">
            <h3>
                
                More Sports
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-1807757 list-group"><a class="list-group-item" href="/ludington_daily_news/sports/baseball/" title="Baseball">Baseball</a><a class="list-group-item" href="/ludington_daily_news/sports/basketball/" title="Basketball">Basketball</a><a class="list-group-item" href="/ludington_daily_news/sports/football/" title="Football">Football</a><a class="list-group-item" href="/ludington_daily_news/sports/national/" title="National">National</a><a class="list-group-item" href="/ludington_daily_news/sports/regional/" title="Regional">Regional</a><a class="list-group-item" href="/ludington_daily_news/sports/soccer/" title="Soccer">Soccer</a><a class="list-group-item" href="/ludington_daily_news/sports/softball/" title="Softball">Softball</a><a class="list-group-item" href="/ludington_daily_news/sports/volleyball/" title="Volleyball">Volleyball</a></div></section></div><div id="tncms-block-1613761" class="tncms-block"><div id="ap_widget_container_aee28879e64a8b24ae07308e8d256bf9"></div>
<script src="https://digitalservices.ap.org/widget-content/aee28879e64a8b24ae07308e8d256bf9"></script><br><br></div><div id="tncms-block-1613760" class="tncms-block"><div id="ap_widget_container_e75f01ca5fccb38a335952215cd8d0de"></div>
<script src="https://digitalservices.ap.org/widget-content/e75f01ca5fccb38a335952215cd8d0de"></script><br><br></div><div id="tncms-block-1541606" class="tncms-block"><div id="ap_widget_container_db8c08b9b9dfb38fcca1d821862f0ca6"></div>
<script src="https://digitalservices.ap.org/widget-content/db8c08b9b9dfb38fcca1d821862f0ca6"></script><br><br></div><div id="tncms-block-1541608" class="tncms-block"><div id="ap_widget_container_919fdd28b52e5002321d80dd75163eef"></div>
<script src="https://digitalservices.ap.org/widget-content/919fdd28b52e5002321d80dd75163eef"></script><br><br></div><div id="tncms-block-1541607" class="tncms-block"><div id="ap_widget_container_77ed82c02c178e97f1c2b99a4b5cdc98"></div>
<script src="https://digitalservices.ap.org/widget-content/77ed82c02c178e97f1c2b99a4b5cdc98"></script><br><br></div><div id="tncms-block-1613762" class="tncms-block"><div id="ap_widget_container_1424a71044a0b01a90b1fb96f632f120"></div>
<script src="https://digitalservices.ap.org/widget-content/1424a71044a0b01a90b1fb96f632f120"></script><br><br></div><div id="tncms-block-1613763" class="tncms-block"><div id="ap_widget_container_d120bce3774aac42b1c2760f5cefcb17"></div>
<script src="https://digitalservices.ap.org/widget-content/d120bce3774aac42b1c2760f5cefcb17"></script><br><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports\/basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1270046" class="tncms-block tnt-has-block-bg"><section id="block-1270046" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1270046 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/ludington_daily_news/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-7f56a8d8-9634-11e6-b1f0-cb97f2a4fd73" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/teen-games/event_7f56a8d8-9634-11e6-b1f0-cb97f2a4fd73.html" class="tnt-asset-link">
        

        
            Teen games</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-28T00:00:00-05:00">
            Fri, Feb 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-325d3d80-9634-11e6-b1b4-b7288ff9d786" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/a-a/event_325d3d80-9634-11e6-b1b4-b7288ff9d786.html" class="tnt-asset-link">
        

        
            A.A.</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-28T00:00:00-05:00">
            Fri, Feb 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4c887c34-9629-11e6-b839-a70f86867aef" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/children-s-playgroups/event_4c887c34-9629-11e6-b839-a70f86867aef.html" class="tnt-asset-link">
        

        
            Children’s playgroups</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-28T09:30:00-05:00">
            Fri, Feb 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-21581e92-9634-11e6-a1c0-538b7a58ce52" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/feldenkrais/event_21581e92-9634-11e6-a1c0-538b7a58ce52.html" class="tnt-asset-link">
        

        
            Feldenkrais</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-28T09:30:00-05:00">
            Fri, Feb 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f3ed7146-9633-11e6-a579-539275be957f" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/food-pantry/event_f3ed7146-9633-11e6-a579-539275be957f.html" class="tnt-asset-link">
        

        
            Food pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-28T11:00:00-05:00">
            Fri, Feb 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/calendar" class="">View All</a></li>
                
                    <li><a href="/users/admin/calendar/event/" class="">Submit Event</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1364604" class="tncms-block"></div><div id="tncms-block-1270071" class="tncms-block no-title"></div><div id="tncms-block-1503648" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Search Autos</h3>
</div>
</div>

<iframe id="wl-search" frameborder="0" src="https://search.todayswheels.com/ExternalContent/BasicSearchForm?runSearchInParent=1&amp;updateIFrameHeight=1" style="width: 300px; height: 300px;"></iframe>
<script src="https://search.todayswheels.com/ExternalContent/SearchFormJs" async></script></div></div><div id="tncms-block-1279006" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fludingtondailynews%2F&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div><div id="tncms-block-1512635" class="tncms-block"><center>
<script src="https://fpm.petfinder.com/js/fpmstyle.js"></script><script src="https://fpm.petfinder.com/fp/petfeed.cgi?lang=json&amp;callback=fpm1&amp;state=&amp;shelter=mi582&amp;animal=&amp;age=&amp;ref=123123412asdgfasdfg234qlgkhj1p928y4"></script></center><br><br><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ludington_daily_news\/sports\/basketball","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1267355" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267356" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273616" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352220" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid #666;
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://bloximages.chicago2.vip.townnews.com/communitymediagroup.com/content/tncms/custom/image/6dc1dab8-21bc-11ea-becb-efb20b7bc26e.png?resize=1200%2C119" width="400px"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
       		<li><a href="http://mcitizen.com">Mahomet Citizen</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1267390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267390"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Shoreline Media Group</a>, 202 N. Rath Ave. Ludington, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ludington_daily_news\/sports\/basketball","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7100.add('act', dmpData);
	_cc7100.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_012c547d_2704_589e_92e7_7fa768864a68_photo_modal = false;
                var gallery_changed_012c547d_2704_589e_92e7_7fa768864a68_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .owl-stage-outer").height( $('#carousel-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_012c547d_2704_589e_92e7_7fa768864a68_photo_modal = $('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68-photo-modal').data('owlCarousel');
                $('#carousel-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_012c547d_2704_589e_92e7_7fa768864a68_photo_modal.prev();
                });
                $('#carousel-012c547d-2704-589e-92e7-7fa768864a68-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_012c547d_2704_589e_92e7_7fa768864a68_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_012c547d_2704_589e_92e7_7fa768864a68 = false;
                var gallery_changed_012c547d_2704_589e_92e7_7fa768864a68 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-012c547d-2704-589e-92e7-7fa768864a68 .owl-stage-outer").height( $('#carousel-012c547d-2704-589e-92e7-7fa768864a68 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-012c547d-2704-589e-92e7-7fa768864a68 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-012c547d-2704-589e-92e7-7fa768864a68 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_012c547d_2704_589e_92e7_7fa768864a68 = $('#gallery-items-012c547d-2704-589e-92e7-7fa768864a68').data('owlCarousel');
                $('#carousel-012c547d-2704-589e-92e7-7fa768864a68 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_012c547d_2704_589e_92e7_7fa768864a68.prev();
                });
                $('#carousel-012c547d-2704-589e-92e7-7fa768864a68 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_012c547d_2704_589e_92e7_7fa768864a68.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>