  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.shorelinemedia.net/content/tncms/live/" />
<meta name="keywords" content="bryan mahan, sam stevens, whitehall, sport, football, ball, vikes, goal, breakaway" />
<meta name="news_keywords" content="bryan mahan, sam stevens, whitehall, sport, football, ball, vikes, goal, breakaway" />
<meta name="description" content="SHELBY &mdash; Shelby traditionally has given Whitehall a tough game in the West Michigan Conference, and Wednesday was no different, but the Vikings got it done in the end, scoring" />
<meta name="author" content="Andy Roberts Beacon Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.shorelinemedia.net/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?resize=911%2C630" />
<meta property="og:image:width" content="911" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Whitehall soccer blanks Shelby, 3-0" />
<meta property="og:description" content="SHELBY &mdash; Shelby traditionally has given Whitehall a tough game in the West Michigan Conference, and Wednesday was no different, but the Vikings got it done in the end, scoring" />
<meta property="og:site_name" content="Shoreline Media Group" />
<meta property="og:section" content="Soccer" />
<meta property="fb:app_id" content="152427091434282" />
<meta property="article:publisher" content="https://www.facebook.com/WhiteLakeBeacon/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wlbeacon" />
<meta name="twitter:image:alt" content="09-22-19.wb.wh soccer 1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/live/global/resources/styles/site.css?_dc=1567525572"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/white_lake_beacon\/sports\/soccer","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andy Roberts\nBeacon Staff Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":322},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/impressions.js?_dc=1569153943"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/traffic.js?_dc=1569126937"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/settings.js?_dc=1567524655"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/page-curl/1.js?_dc=1548879374"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1568038737"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1569139280"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1568534487"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"1e5adc14-f255-11e8-8717-a709abd89637,e6f4b170-7df4-11e3-9b43-0019bb2963f4,1bc972a8-c3ed-11e3-9756-0019bb2963f4,6643af0c-c3ec-11e3-a220-0019bb2963f4","note":"","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1641858"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1569139279"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1568966482"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Whitehall soccer blanks Shelby, 3-0 | Soccer | shorelinemedia.net</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/cd83106e-792e-11e6-b90f-ff4d3e28e19b.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Whitehall soccer blanks Shelby, 3-0 | Soccer | shorelinemedia.net" href="http://www.shorelinemedia.net/search/?f=rss&amp;t=article&amp;c=white_lake_beacon/sports/soccer&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.shorelinemedia.net/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
ga('customTracker.send', 'pageview');

</script> 



<script type="text/javascript">
$(document).ready(function(){








if( $('.todays-frontpage-block .block-title-inner h3 a').length > 0  ) {
   var sURL2 = $('.todays-frontpage-block .block-title-inner h3 a').attr('href');
}



$('.todays-frontpage-block a').each(function(){
    $(this).attr('href',sURL2);

 });







});

$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('All Sections');
    
 });


</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-9e211f32-377b-50ce-ae67-5ae6930c12fd  section-white-lake-beacon section-sports section-soccer type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shorelinemedia.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fwhite_lake_beacon%2Fsports%2Fsoccer&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Andy+Roberts%0ABeacon+Staff+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=322&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45151175-8&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.shorelinemedia.net",
  secureDomain: "www.shorelinemedia.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/white_lake_beacon\/sports\/soccer","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.shorelinemedia.net/users/admin/contribute/article/?assetid=9e211f32-377b-50ce-ae67-5ae6930c12fd&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.shorelinemedia.net/users/admin/contribute/article/?from_section=/white_lake_beacon/sports/soccer"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1276987" class="tncms-block"><section id="block-1276987" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1276987" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1276987" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1276987-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1276987-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1276987-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1276987').submit();
        return false;
    });

    $('#site-search-1276987').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1276987 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1276987 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1276987-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1276988" class="tncms-block"><div id="user-controls-1276988" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1276988').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1276988').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1276988"><input type="hidden" name="referer_url" value="https://www.shorelinemedia.net/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1570472" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard-mobile","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/white_lake_beacon/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/white_lake_beacon/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/white_lake_beacon/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/white_lake_beacon/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/white_lake_beacon/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/white_lake_beacon/news/just_the_facts/"  class="nav-link tnt-section-just-the-facts">Just the Facts</a>
                                </li><li>
                                    <a href="/white_lake_beacon/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/white_lake_beacon/news/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/white_lake_beacon/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/white_lake_beacon/news/the_log/"  class="nav-link tnt-section-the-log">The Log</a>
                                </li><li>
                                    <a href="/white_lake_beacon/news/what_s_happening/"  class="nav-link tnt-section-whats-happening">What's Happening</a>
                                </li><li>
                                    <a href="/white_lake_beacon/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/white_lake_beacon/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/white_lake_beacon/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/white_lake_beacon/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/white_lake_beacon/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/white_lake_beacon/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/white_lake_beacon/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/white_lake_beacon/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/white_lake_beacon/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/white_lake_beacon/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/white_lake_beacon/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/white_lake_beacon/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/white_lake_beacon/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/white_lake_beacon/lifestyle/faith/"  class="nav-link tnt-section-faith-matters">Faith Matters</a>
                                </li><li>
                                    <a href="/white_lake_beacon/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://shorelinemedia.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/white_lake_beacon/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/white_lake_beacon/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-classified-ad">Place Classified Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.shorelinemedia.net/cooking_show/"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-cooking-show">2019 Cooking Show</a>
                                </li><li>
                                    <a href="/mistletoe_market/"  class="nav-link tnt-section-2019-mistletoe-market">2019 Mistletoe Market</a>
                                </li><li>
                                    <a href="http://shorelinemedia.net/app/bridal_show_2504900.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-bridal-show">Bridal Show</a>
                                </li><li>
                                    <a href="/taste_of_lakeshore/"  class="nav-link tnt-section-taste-of-lakeshore">Taste of Lakeshore</a>
                                </li><li>
                                    <a href="http://www.michiganboatshow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-boat-rv-outdoor-show">Boat, RV & Outdoor Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/white_lake_beacon/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/white_lake_beacon/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-231-894-5356"   >
                    <span class="nav-label">(231) 894-5356</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shoreline-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Shoreline Network</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ludington-daily-news"  href="/ludington_daily_news/" >
                    <span class="nav-label">Ludington Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oceanas-herald-journal"  href="/oceanas_herald_journal/" >
                    <span class="nav-label">Oceana's Herald-Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-benzie-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13887"  target="_blank" rel="noopener">
                    <span class="nav-label">Benzie County Fact Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13656"  target="_blank" rel="noopener">
                    <span class="nav-label">Lake County Fact Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manistee-county-fact-book"  href="http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=13777"  target="_blank" rel="noopener">
                    <span class="nav-label">Manistee County Fact Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-muskegon-county-fact-book"  href="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/a/c3/ac3f7cd6-ce5c-11e9-bdf4-932c398d24d6/5d6e8272536ed.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Muskegon County Fact Book</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="http://www.shorelinemedia.net/white_lake_beacon/site/wlb_rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Where To Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/white_lake_beacon/subscribe/" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/white_lake_beacon/site/forms/online_services/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.shorelinemedia.net/white_lake_beacon/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1267406" class="tncms-block"><div id="user-controls-1267406" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.shorelinemedia.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1267406').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.shorelinemedia.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.shorelinemedia.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.shorelinemedia.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1267406').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.shorelinemedia.net/users/logout/" id="user-logout-form-1267406"><input type="hidden" name="referer_url" value="https://www.shorelinemedia.net/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1270025" class="tncms-block"><section id="block-1270025" class="block emphasis-h3   " ><div class="block"><a href="http://www.shorelinemedia.net/white_lake_beacon" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/e2969d8e-65bb-11e7-8d01-6383ee256608.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/e2969d8e-65bb-11e7-8d01-6383ee256608.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/e2969d8e-65bb-11e7-8d01-6383ee256608.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1373880" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1267965" class="tncms-block"><div class="follow-links-1267965 pull-right">
    
    <section id="block-1267965" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WhiteLakeBeacon/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wlbeacon" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.shorelinemedia.net",
  "sameAs" : ["https://www.facebook.com/WhiteLakeBeacon/","https://twitter.com/wlbeacon"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1276983" class="tncms-block"><section id="block-1276983" class="block emphasis-h3   " ><div class="block"><a href="/white_lake_beacon/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/9a54d0d0-5a69-11e6-aa97-635cc7314ce1.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/9a54d0d0-5a69-11e6-aa97-635cc7314ce1.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/9a54d0d0-5a69-11e6-aa97-635cc7314ce1.png?resize=400%2C95 400w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/9a54d0d0-5a69-11e6-aa97-635cc7314ce1.png?resize=540%2C129 540w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/custom/image/9a54d0d0-5a69-11e6-aa97-635cc7314ce1.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1267398" class="tncms-block"><ul id="site-search-1267398-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1267398" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1267398-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267398-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1267398-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267398').submit();
        return false;
    });

    $('#site-search-1267398').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267398 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267398 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267398-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1270030" class="tncms-block"><div id="weather-1270030" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49461" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49461"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1270030 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Whitehall, MI
                                
                                 <small>(49461)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers and thundershowers likely. High 72F. Winds SSW at 10 to 20 mph. Chance of rain 100%. Locally heavy rainfall possible..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms early, then variable clouds overnight with still a chance of showers. Low 58F. Winds WSW at 10 to 15 mph. Chance of rain 100%. Locally heavy rainfall possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2019 @ 8:02 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=49461"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/white_lake_beacon/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/white_lake_beacon/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/white_lake_beacon/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/white_lake_beacon/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/white_lake_beacon/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-just-the-facts"  href="/white_lake_beacon/news/just_the_facts/" >
                    <span class="nav-label">Just the Facts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/white_lake_beacon/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/white_lake_beacon/news/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/white_lake_beacon/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-log"  href="/white_lake_beacon/news/the_log/" >
                    <span class="nav-label">The Log</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-happening"  href="/white_lake_beacon/news/what_s_happening/" >
                    <span class="nav-label">What's Happening</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/white_lake_beacon/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/white_lake_beacon/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/white_lake_beacon/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/white_lake_beacon/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/white_lake_beacon/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/white_lake_beacon/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/white_lake_beacon/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/white_lake_beacon/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/white_lake_beacon/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/white_lake_beacon/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/white_lake_beacon/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/white_lake_beacon/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/white_lake_beacon/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith-matters"  href="/white_lake_beacon/lifestyle/faith/" >
                    <span class="nav-label">Faith Matters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/white_lake_beacon/lifestyle/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/community_health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Videos</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="https://shorelinemedia.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/white_lake_beacon/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/white_lake_beacon/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-listings"  href="/classifieds/" >
                    <span class="nav-label">All Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-2019-cooking-show"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://www.shorelinemedia.net/cooking_show/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">2019 Cooking Show</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tickets"  href="/cooking_show/tickets/" >
                    <span class="nav-label">tickets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volunteers"  href="/cooking_show/volunteers/" >
                    <span class="nav-label">volunteers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-2019-mistletoe-market"  href="/mistletoe_market/" >
                    <span class="nav-label">2019 Mistletoe Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridal-show"  href="http://shorelinemedia.net/app/bridal_show_2504900.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Bridal Show</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-taste-of-lakeshore"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/taste_of_lakeshore/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Taste of Lakeshore</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tickets"  href="/taste_of_lakeshore/tickets/" >
                    <span class="nav-label">tickets</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-boat-rv-outdoor-show"  href="http://www.michiganboatshow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Boat, RV & Outdoor Show</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/white_lake_beacon/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/white_lake_beacon/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1314997" class="tncms-block">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1267353" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1517316" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1517317" class="tncms-block breaking-news hidden-sm hidden-md hidden-lg"></div><div id="tncms-block-1267424" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"1120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267354" class="tncms-block visible-xs visible-sm visible-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" class="carousel-inner">
                        <div  class="item photo-49a306db-d630-51aa-a442-373b6716e2c2 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Whitehall soccer blanks Shelby, 3-0","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html","uuid":"9e211f32-377b-50ce-ae67-5ae6930c12fd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?resize=1200%2C830"
                    
                    alt="09-22-19.wb.wh soccer 1.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1360"
                    height="941"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?resize=1200%2C830" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" data-target=".caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal collapse in"><div class="caption-text"><p>ANDY ROBERTS/Beacon</p><p>Whitehall’s Isaac Parmley (10) tries to block a ball from getting to Shelby’s Riley Garcia during Wednesday’s WMC game at Shelby. The Vikings won the game, 3-0.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDY ROBERTS/Beacon</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_49a306db-d630-51aa-a442-373b6716e2c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-wh-soccer-jpg/image_49a306db-d630-51aa-a442-373b6716e2c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":49a306db-d630-51aa-a442-373b6716e2c2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=09-22-19.wb.wh%20soccer%201.jpg&via=wlbeacon&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_49a306db-d630-51aa-a442-373b6716e2c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-wh-soccer-jpg/image_49a306db-d630-51aa-a442-373b6716e2c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":49a306db-d630-51aa-a442-373b6716e2c2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/49a306db-d630-51aa-a442-373b6716e2c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":49a306db-d630-51aa-a442-373b6716e2c2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%2009-22-19.wb.wh%20soccer%201.jpg&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_49a306db-d630-51aa-a442-373b6716e2c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":49a306db-d630-51aa-a442-373b6716e2c2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-wh-soccer-jpg/image_49a306db-d630-51aa-a442-373b6716e2c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":49a306db-d630-51aa-a442-373b6716e2c2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49a306db-d630-51aa-a442-373b6716e2c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49a306db-d630-51aa-a442-373b6716e2c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49a306db-d630-51aa-a442-373b6716e2c2" class="save-list-49a306db-d630-51aa-a442-373b6716e2c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49a306db-d630-51aa-a442-373b6716e2c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Whitehall soccer blanks Shelby, 3-0","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html","uuid":"9e211f32-377b-50ce-ae67-5ae6930c12fd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/5d/d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade/5d83bf56b99d7.image.jpg?resize=1200%2C753"
                    
                    alt="09-22-19.wb.wh soccer 2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1360"
                    height="853"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/5d/d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade/5d83bf56b99d7.image.jpg?resize=1200%2C753" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" data-target=".caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal collapse in"><div class="caption-text"><p>Whitehall's Jack Houtteman (left) pursues a loose ball along with Shelby's Diego Gonzalez during Wednesday's WMC game at Shelby. The Vikings won, 3-0.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDY ROBERTS/Beacon</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-wh-soccer-jpg/image_d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=09-22-19.wb.wh%20soccer%202.jpg&via=wlbeacon&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-wh-soccer-jpg/image_d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%2009-22-19.wb.wh%20soccer%202.jpg&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-wh-soccer-jpg/image_d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade" class="save-list-d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-3de197f9-38fb-5b68-97cd-2b6c5402c9dd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Whitehall soccer blanks Shelby, 3-0","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html","uuid":"9e211f32-377b-50ce-ae67-5ae6930c12fd","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="09-22-19.wb.wh soccer 3.jpg"
                    class="img-responsive owl-lazy"
                    width="1360"
                    height="811"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/de/3de197f9-38fb-5b68-97cd-2b6c5402c9dd/5d83bf56d2f05.image.jpg?resize=1200%2C716" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" data-target=".caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal collapse in"><div class="caption-text"><p>Whitehall's Julian Pruett (3) outpaces a pair of Shelby defenders during Wednesday's WMC game at Shelby. Pruett's Vikings won, 3-0.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDY ROBERTS/Beacon</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_3de197f9-38fb-5b68-97cd-2b6c5402c9dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-wh-soccer-jpg/image_3de197f9-38fb-5b68-97cd-2b6c5402c9dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3de197f9-38fb-5b68-97cd-2b6c5402c9dd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=09-22-19.wb.wh%20soccer%203.jpg&via=wlbeacon&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_3de197f9-38fb-5b68-97cd-2b6c5402c9dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-wh-soccer-jpg/image_3de197f9-38fb-5b68-97cd-2b6c5402c9dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3de197f9-38fb-5b68-97cd-2b6c5402c9dd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/3de197f9-38fb-5b68-97cd-2b6c5402c9dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3de197f9-38fb-5b68-97cd-2b6c5402c9dd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%2009-22-19.wb.wh%20soccer%203.jpg&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_3de197f9-38fb-5b68-97cd-2b6c5402c9dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3de197f9-38fb-5b68-97cd-2b6c5402c9dd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-wh-soccer-jpg/image_3de197f9-38fb-5b68-97cd-2b6c5402c9dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3de197f9-38fb-5b68-97cd-2b6c5402c9dd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3de197f9-38fb-5b68-97cd-2b6c5402c9dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3de197f9-38fb-5b68-97cd-2b6c5402c9dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3de197f9-38fb-5b68-97cd-2b6c5402c9dd" class="save-list-3de197f9-38fb-5b68-97cd-2b6c5402c9dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3de197f9-38fb-5b68-97cd-2b6c5402c9dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Whitehall soccer blanks Shelby, 3-0","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html","uuid":"9e211f32-377b-50ce-ae67-5ae6930c12fd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="09-22-19.wb.wh soccer 4.jpg"
                    class="img-responsive owl-lazy"
                    width="1360"
                    height="816"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/8/11/811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8/5d83bf56ecc2b.image.jpg?resize=1200%2C720" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" data-target=".caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDY ROBERTS/Beacon</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wb-wh-soccer-jpg/image_811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=09-22-19.wb.wh%20soccer%204.jpg&via=wlbeacon&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wb-wh-soccer-jpg/image_811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%2009-22-19.wb.wh%20soccer%204.jpg&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fwb-wh-soccer-jpg%2Fimage_811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wb-wh-soccer-jpg/image_811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8" class="save-list-811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/shorelinemedia.net\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/white_lake_beacon\\/sports\\/soccer\",\"refresh\":false}\' style=\"display:none;\"></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="asset article-default"  data-url="https://www.shorelinemedia.net/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?resize=911%2C630">
            <meta itemprop="width" content="911">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="shorelinemedia.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.shorelinemedia.net/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="asset-paging">
                <div id="paging-prev-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="paging-link prev offset"></div>
                <div id="paging-next-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Whitehall soccer blanks Shelby, 3-0
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5e875d62-ee19-11e2-98ce-0019bb2963f4-asset-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.shorelinemedia.net/users/profile/Andy%20Roberts">By Andy Roberts
Beacon Staff Writer
</a></span>
                
                    <div id="author-popup-5e875d62-ee19-11e2-98ce-0019bb2963f4-asset-9e211f32-377b-50ce-ae67-5ae6930c12fd-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5e875d62-ee19-11e2-98ce-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorelinemedia.net/users/profile/Andy%20Roberts" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Roberts</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aroberts@whitelakebeacon.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5e875d62-ee19-11e2-98ce-0019bb2963f4-asset-9e211f32-377b-50ce-ae67-5ae6930c12fd').popover({
                            content: $('#author-popup-5e875d62-ee19-11e2-98ce-0019bb2963f4-asset-9e211f32-377b-50ce-ae67-5ae6930c12fd-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-09-22T06:30:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-22T06:30:00-04:00">
    <meta itemprop="datePublished" content="2019-09-22T06:30:00-04:00">
    <meta itemprop="dateModified" content="2019-09-22T06:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Whitehall%20soccer%20blanks%20Shelby%2C%203-0&via=wlbeacon&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/9e211f32-377b-50ce-ae67-5ae6930c12fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Whitehall%20soccer%20blanks%20Shelby%2C%203-0&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="carousel-inner">
                        <div  class="item photo-49a306db-d630-51aa-a442-373b6716e2c2 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Whitehall soccer blanks Shelby, 3-0","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html","uuid":"9e211f32-377b-50ce-ae67-5ae6930c12fd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-49a306db-d630-51aa-a442-373b6716e2c2" data-instance="#gallery-items-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" data-target="#photo-carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1360">
            <meta itemprop="height" content="941">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?resize=1200%2C830">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?resize=1200%2C830">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?resize=1200%2C830"
                    
                    alt="09-22-19.wb.wh soccer 1.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1360"
                    height="941"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?resize=1200%2C830" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd collapse in"><div class="caption-text"><p>ANDY ROBERTS/Beacon</p><p>Whitehall’s Isaac Parmley (10) tries to block a ball from getting to Shelby’s Riley Garcia during Wednesday’s WMC game at Shelby. The Vikings won the game, 3-0.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDY ROBERTS/Beacon</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Whitehall soccer blanks Shelby, 3-0","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html","uuid":"9e211f32-377b-50ce-ae67-5ae6930c12fd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade" data-instance="#gallery-items-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" data-target="#photo-carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1360">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/5d/d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade/5d83bf56b99d7.image.jpg?resize=1200%2C753">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/5d/d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade/5d83bf56b99d7.image.jpg?resize=1200%2C753">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/5d/d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade/5d83bf56b99d7.image.jpg?resize=1200%2C753"
                    
                    alt="09-22-19.wb.wh soccer 2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1360"
                    height="853"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/d/5d/d5d8e09b-2dc2-5c6f-bc54-664cf6e01ade/5d83bf56b99d7.image.jpg?resize=1200%2C753" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd collapse in"><div class="caption-text"><p>Whitehall's Jack Houtteman (left) pursues a loose ball along with Shelby's Diego Gonzalez during Wednesday's WMC game at Shelby. The Vikings won, 3-0.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDY ROBERTS/Beacon</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-3de197f9-38fb-5b68-97cd-2b6c5402c9dd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Whitehall soccer blanks Shelby, 3-0","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html","uuid":"9e211f32-377b-50ce-ae67-5ae6930c12fd","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-3de197f9-38fb-5b68-97cd-2b6c5402c9dd" data-instance="#gallery-items-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" data-target="#photo-carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1360">
            <meta itemprop="height" content="811">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/de/3de197f9-38fb-5b68-97cd-2b6c5402c9dd/5d83bf56d2f05.image.jpg?resize=1200%2C716">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/de/3de197f9-38fb-5b68-97cd-2b6c5402c9dd/5d83bf56d2f05.image.jpg?resize=1200%2C716">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="09-22-19.wb.wh soccer 3.jpg"
                    class="img-responsive owl-lazy"
                    width="1360"
                    height="811"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/3/de/3de197f9-38fb-5b68-97cd-2b6c5402c9dd/5d83bf56d2f05.image.jpg?resize=1200%2C716" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd collapse in"><div class="caption-text"><p>Whitehall's Julian Pruett (3) outpaces a pair of Shelby defenders during Wednesday's WMC game at Shelby. Pruett's Vikings won, 3-0.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDY ROBERTS/Beacon</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Whitehall soccer blanks Shelby, 3-0","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html","uuid":"9e211f32-377b-50ce-ae67-5ae6930c12fd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8" data-instance="#gallery-items-9e211f32-377b-50ce-ae67-5ae6930c12fd-photo-modal" data-target="#photo-carousel-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1360">
            <meta itemprop="height" content="816">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/8/11/811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8/5d83bf56ecc2b.image.jpg?resize=1200%2C720">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/8/11/811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8/5d83bf56ecc2b.image.jpg?resize=1200%2C720">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="09-22-19.wb.wh soccer 4.jpg"
                    class="img-responsive owl-lazy"
                    width="1360"
                    height="816"
                    data-src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/8/11/811d9fc8-0a43-5cd5-95b3-4ede6a87a9b8/5d83bf56ecc2b.image.jpg?resize=1200%2C720" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9e211f32-377b-50ce-ae67-5ae6930c12fd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ANDY ROBERTS/Beacon</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/shorelinemedia.net\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/white_lake_beacon\\/sports\\/soccer\",\"refresh\":false}\' style=\"display:none;\"></div></div>');
                }
            </script></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9e211f32-377b-50ce-ae67-5ae6930c12fd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Whitehall%20soccer%20blanks%20Shelby%2C%203-0&via=wlbeacon&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/9e211f32-377b-50ce-ae67-5ae6930c12fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Whitehall%20soccer%20blanks%20Shelby%2C%203-0&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e211f32-377b-50ce-ae67-5ae6930c12fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e211f32-377b-50ce-ae67-5ae6930c12fd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e211f32-377b-50ce-ae67-5ae6930c12fd" class="save-list-9e211f32-377b-50ce-ae67-5ae6930c12fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e211f32-377b-50ce-ae67-5ae6930c12fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SHELBY — Shelby traditionally has given Whitehall a tough game in the West Michigan Conference, and Wednesday was no different, but the Vikings got it done in the end, scoring a 3-0 win to remain perfect in the WMC.</p><p>The contest was scoreless for most of the first half, but the Vikes (6-4, 3-0 WMC) got on the board before the break when Taden Brandel took a header from teammate Brendan Bentz off of a corner kick and scored. The bouncing ball barely beat Tigers’ keeper Ben Kelley past the end line and was ruled a goal. The Tigers later had a goal disallowed due to offsides.</p><p>Whitehall keeper Sam Stevens made a pair of impressive first-half saves on a Shelby breakaway. Vikes’ coach Bryan Mahan said Stevens is impressive against other teams’ breakaways because of his knack for forcing foes into bad angles.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_lake_beacon\/sports\/soccer","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1651229" class="tncms-block">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>“He is incredible one-on-one and with angles,” Mahan said of Stevens. “He gets out there and gets to the ball quickly and cleanly...He’s smart with angles. He’s very good at positioning. When they have breakaways, I don’t really worry when he’s coming out. I mean, of course I worry, but I know he’s going to make a great play on it.</p><p>“In the Fremont game (which Whitehall won), he made them miss the goal on breakaways. They had some nice breakaways, but his angles were so good that they flat-out missed the goal trying to get around him, because he played it so well.”</p><p>Whitehall dominated the second half of play, controlling the ball and the pace. Isaac Parmley added a goal off of a corner kick, and Bentz managed to find an angle to head the ball into the corner of the net shortly thereafter, essentially sealing the game.</p><p>The Vikings’ next WMC game will be their toughest: A trip to North Muskegon, which has bedeviled Whitehall in recent years. Mahan said he expects the game to be close, as almost all the teams’ meetings are.</p><p>“It looks like, based on scores I’ve seen, that it will be like always — it’ll either end up a tie, or someone will win by one on some crazy ball bouncing one way or the other,” Mahan said. “That’s what I hope, anyway. I’d like for them not to blow us out.”</p><p>The Vikings are still battling injury; Matthew Goodrich was next to the bench most of the game, still bothered by his back. Whitehall does have the advantage of five days off before the matchup with the Norsemen.</p><p>“We just have to get healthier,” Mahan said. “That’s what’s keeping us down. The injuries are keeping us from being at full strength. We’re doing an amazing job. The guys are fighting for everything. The injuries just make it harder.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_lake_beacon\/sports\/soccer","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350725" class="tncms-block"><section id="block-1350725" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1350725 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1350725-9e211f32-377b-50ce-ae67-5ae6930c12fd" class="clearfix card summary has-image image-top inherit  tnt-section-white-lake-beacon tnt-sub-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e211f32-377b-50ce-ae67-5ae6930c12fd media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Whitehall soccer blanks Shelby, 3-0"
                        class="img-responsive lazyload full"
                        width="1255"
                        height="941"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?crop=1255%2C941%2C52%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?crop=1255%2C941%2C52%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?crop=1255%2C941%2C52%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?crop=1255%2C941%2C52%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?crop=1255%2C941%2C52%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?crop=1255%2C941%2C52%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/editorial/4/9a/49a306db-d630-51aa-a442-373b6716e2c2/5d83bf569b0fd.image.jpg?crop=1255%2C941%2C52%2C0&resize=1255%2C941&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" class="tnt-asset-link">
        

        
            Whitehall soccer blanks Shelby, 3-0</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p><strong>Whitehall beats</strong></p><p><strong>Ravenna, 5</strong><strong>-1</strong></p><p>WHITEHALL — Whitehall picked up a West Michigan Conference win over Ravenna Monday, by a 5-1 score.</p><p>Whitehall played a solid second half in the victory and got two goals from Taden Brandel to lead the offense. Jack Houtteman passed out two assists.</p><p>“In the second half, we came out a lot more aggressive with possession, and that helped us move the ball up,” Whitehall coach Bryan Mahan said. “That Ravenna team didn’t give up. They didn’t stop. They kept going the whole time. They had a lot of fight in them and that was good.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_lake_beacon\/sports\/soccer","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Whitehall%20soccer%20blanks%20Shelby%2C%203-0&via=wlbeacon&url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.shorelinemedia.net/tncms/asset/editorial/9e211f32-377b-50ce-ae67-5ae6930c12fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BShoreline%20Media%20Group%5D%20Whitehall%20soccer%20blanks%20Shelby%2C%203-0&body=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e211f32-377b-50ce-ae67-5ae6930c12fd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e211f32-377b-50ce-ae67-5ae6930c12fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e211f32-377b-50ce-ae67-5ae6930c12fd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e211f32-377b-50ce-ae67-5ae6930c12fd" class="save-list-9e211f32-377b-50ce-ae67-5ae6930c12fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e211f32-377b-50ce-ae67-5ae6930c12fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bryan%20mahan%22#tncms-source=keyword" class="tag-bryan-mahan label label-default" data-tncms-track-dmp='search: bryan-mahan'>Bryan Mahan</a>
            </li> <li>
                <a href="/search/?k=%22sam%20stevens%22#tncms-source=keyword" class="tag-sam-stevens label label-default" data-tncms-track-dmp='search: sam-stevens'>Sam Stevens</a>
            </li> <li>
                <a href="/search/?k=%22whitehall%22#tncms-source=keyword" class="tag-whitehall label label-default" data-tncms-track-dmp='search: whitehall'>Whitehall</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22ball%22#tncms-source=keyword" class="tag-ball label label-default" data-tncms-track-dmp='search: ball'>Ball</a>
            </li> <li>
                <a href="/search/?k=%22vikes%22#tncms-source=keyword" class="tag-vikes label label-default" data-tncms-track-dmp='search: vikes'>Vikes</a>
            </li> <li>
                <a href="/search/?k=%22goal%22#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal'>Goal</a>
            </li> <li>
                <a href="/search/?k=%22breakaway%22#tncms-source=keyword" class="tag-breakaway label label-default" data-tncms-track-dmp='search: breakaway'>Breakaway</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5e875d62-ee19-11e2-98ce-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.shorelinemedia.net/users/profile/Andy%20Roberts" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Roberts</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aroberts@whitelakebeacon.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5e875d62-ee19-11e2-98ce-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5e875d62-ee19-11e2-98ce-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Andy Roberts" data-description="Whenever Andy Roberts posts new content, you'll get an email delivered to your inbox with a link." data-name="Andy Roberts notification" data-author-id="5e875d62-ee19-11e2-98ce-0019bb2963f4" data-user-url="https://www.shorelinemedia.net/users/">
        <i class="fas tnt-star"></i> Follow Andy Roberts
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.shorelinemedia.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.shorelinemedia.net/users/login/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.shorelinemedia.net/users/signup/?referer_url=https%3A%2F%2Fwww.shorelinemedia.net%2Fwhite_lake_beacon%2Fsports%2Fsoccer%2Fwhitehall-soccer-blanks-shelby%2Farticle_9e211f32-377b-50ce-ae67-5ae6930c12fd.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_lake_beacon\/sports\/soccer","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1701164" class="tncms-block"><section id="block-1701164" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1701164 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/white_lake_beacon/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-41e3bd02-14cb-5e84-8037-ec6663f0c926" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-41e3bd02-14cb-5e84-8037-ec6663f0c926 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/white_lake_beacon/eedition/white-lake-beacon/edition_41e3bd02-14cb-5e84-8037-ec6663f0c926.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="White Lake Beacon"
                        class="img-responsive lazyload full"
                        width="300"
                        height="614"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/eedition/c/d4/cd434048-e05e-532b-b805-747cb0593c47/5d85335faedaf.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/content/tncms/assets/v3/eedition/c/d4/cd434048-e05e-532b-b805-747cb0593c47/5d85335faedaf.preview-300.jpg?resize=300%2C614 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/white_lake_beacon/eedition/white-lake-beacon/edition_41e3bd02-14cb-5e84-8037-ec6663f0c926.html" class="tnt-asset-link">
        

        
            White Lake Beacon</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="/white_lake_beacon/subscribe"><u>Click here to see our subscription options.</u></a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1298882" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1270043" class="tncms-block hide-hourly"><div id="weather-container-1270043" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Whitehall, MI</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/white_lake_beacon/sports/soccer/whitehall-soccer-blanks-shelby/article_9e211f32-377b-50ce-ae67-5ae6930c12fd.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="49461">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">70&deg;</div>
                        <div class="weather-right-now-condition">Cloudy</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 90%</li>
                            <li><span>Feels Like:</span> 70&deg;</li>
                            <li><span>Heat Index:</span> 70&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 13 mph</li>
                            <li><span>Wind Chill:</span> 70&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 1 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:32:39 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:43:19 PM</span></li>
                            <li><span>Dew Point:</span> 67&deg;</li>
                            <li><span>Visibility:</span> 9 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Showers and thundershowers likely. High 72F. Winds SSW at 10 to 20 mph. Chance of rain 100%. Locally heavy rainfall possible.</p>
                <h5>Tonight</h5>
                <p>Thunderstorms early, then variable clouds overnight with still a chance of showers. Low 58F. Winds WSW at 10 to 15 mph. Chance of rain 100%. Locally heavy rainfall possible.</p>
                <h5>Tomorrow</h5>
                <p>Intervals of clouds and sunshine. Slight chance of a rain shower. High 68F. Winds WNW at 10 to 20 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/white_lake_beacon/sports/soccer?mode=current&amp;weather_zip=49461" rel="nofollow">Upcoming</a></li><li><a href="/white_lake_beacon/sports/soccer?mode=radar&amp;weather_zip=49461" rel="nofollow">Radar</a></li><li><a href="/white_lake_beacon/sports/soccer?mode=week&amp;weather_zip=49461" rel="nofollow">7 Day</a></li>
    </ul>
        <style>
            .weather-index-alerts {padding: 10px 0px;}
            .weather-index-alerts h4 { margin: 0; }
            .weather-index-alerts .btn-block { text-align: left; border-radius: 0; border-top-width: 2px; padding: 10px 15px; }
        </style>
        
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target=".weather-alert-modal-0">
                <h4><span class="fas tnt-exclamation-triangle"></span> Beach Hazard Statement until 8PM EDT SUN</h4>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            <pre>...LAKESHORE FLOOD ADVISORY REMAINS IN EFFECT UNTIL 8 PM EDT THIS
EVENING...
...BEACH HAZARDS STATEMENT REMAINS IN EFFECT THROUGH THIS
EVENING...

* WINDS...SOUTHWEST 15 TO 30 MPH SHIFTING TO NORTHWEST 10 TO 20
KNOTS THIS EVENING. WINDS WILL INCREASE FROM THE NORTHWEST TO 20
TO 30 KNOTS BY MONDAY MORNING ONLY TO DIMINISH ONCE AGAIN TO 5
TO 15 KNOTS BY EARLY EVENING.

* WAVES...4 TO 7 FEET TODAY, SUBSIDING TO 2 TO 4 FEET THIS EVENING
ONLY TO BUILD BACK TO 4 TO 6 FEET MONDAY.


* HIGH WAVE ACTION...STRONG CURRENTS AND DANGEROUS SWIMMING
CONDITIONS EXPECTED. WAVES WILL WASH OVER PIERS.

* LOCATION...BEACHES FROM HOLLAND TO MANISTEE.

* LAKESHORE FLOODING AND BEACH EROSION. LARGE WAVES MAY CAUSE
FLOODING ALONG RIVER CHANNELS NEAR LAKE MICHIGAN. BEACHES AND
DUNES MAY SEE EROSION.

* BEACHES WITH PARTICULARLY DANGEROUS CONDITIONS INCLUDE GRAND
HAVEN STATE PARK AND PERE MARQUETTE PARK IN MUSKEGON

PRECAUTIONARY/PREPAREDNESS ACTIONS...

DANGEROUS SWIM CONDITIONS WILL EXIST. WAVES WILL WASH OVER PIERS,
AND COULD SWEEP PEOPLE INTO THE LAKE. FURTHER BEACH EROSION CAN
BE EXPECTED.

&&

</pre>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target=".weather-alert-modal-1">
                <h4><span class="fas tnt-exclamation-triangle"></span> Lakeshore Flood Advisory until 8PM EDT SUN</h4>
            </button>
            <div class="weather-alert-modal-1 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            <pre>...LAKESHORE FLOOD ADVISORY REMAINS IN EFFECT UNTIL 8 PM EDT THIS
EVENING...
...BEACH HAZARDS STATEMENT REMAINS IN EFFECT THROUGH THIS
EVENING...

* WINDS...SOUTHWEST 15 TO 30 MPH SHIFTING TO NORTHWEST 10 TO 20
KNOTS THIS EVENING. WINDS WILL INCREASE FROM THE NORTHWEST TO 20
TO 30 KNOTS BY MONDAY MORNING ONLY TO DIMINISH ONCE AGAIN TO 5
TO 15 KNOTS BY EARLY EVENING.

* WAVES...4 TO 7 FEET TODAY, SUBSIDING TO 2 TO 4 FEET THIS EVENING
ONLY TO BUILD BACK TO 4 TO 6 FEET MONDAY.


* HIGH WAVE ACTION...STRONG CURRENTS AND DANGEROUS SWIMMING
CONDITIONS EXPECTED. WAVES WILL WASH OVER PIERS.

* LOCATION...BEACHES FROM HOLLAND TO MANISTEE.

* LAKESHORE FLOODING AND BEACH EROSION. LARGE WAVES MAY CAUSE
FLOODING ALONG RIVER CHANNELS NEAR LAKE MICHIGAN. BEACHES AND
DUNES MAY SEE EROSION.

* BEACHES WITH PARTICULARLY DANGEROUS CONDITIONS INCLUDE GRAND
HAVEN STATE PARK AND PERE MARQUETTE PARK IN MUSKEGON

PRECAUTIONARY/PREPAREDNESS ACTIONS...

DANGEROUS SWIM CONDITIONS WILL EXIST. WAVES WILL WASH OVER PIERS,
AND COULD SWEEP PEOPLE INTO THE LAKE. FURTHER BEACH EROSION CAN
BE EXPECTED.

&&

</pre>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    <div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 13mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">88%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 13mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 88% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 2.4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 14mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">70%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 14mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 70% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 90%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 1.9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 14mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">59%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 14mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 59% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 89%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 2.1 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-rain opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 15mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">73%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-rain"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 15mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 73% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 2 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-rain opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 15mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">97%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-rain"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 15mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 97% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 86%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 2.6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-rain opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 15mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">82%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-rain"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 15mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 82% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 84%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 3 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-rain opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 14mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">77%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-rain"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 14mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 77% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 83%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-rain opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">72&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 15mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">81%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-rain"></span>
                                    <span class="weather-index-temp">72&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 15mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 81% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 81%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 72&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 14mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">86%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 14mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 86% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 84%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 72&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">69&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 13mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">85%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">69&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 13mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 85% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 69&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">69&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 12mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">96%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">69&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 12mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 96% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 89%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 69&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">67&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 11mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">93%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-thunderstorm"></span>
                                    <span class="weather-index-temp">67&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW @ 11mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 93% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 93%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 67&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 69&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 3 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1300755" class="tncms-block"><section id="block-1300755" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/white_lake_beacon/weather" class="">Full Forecast</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-1270067" class="tncms-block promo-padding not-logged-in bg-success tight-block-title"><section id="block-1270067" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Home delivery for as little as $3.66/month</h3><p>Delivered straight to your door!</p><a href="/white_lake_beacon/site/forms/subscription_services/">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1641858" class="tncms-block newsletters"><section id="block-1641858" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1641858 ">
        <div class="block-title-inner">
            <h3>
                
                News &amp; More In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1641858"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641858" type="checkbox" name="list_id[]" value="1e5adc14-f255-11e8-8717-a709abd89637" data-name="Shoreline Steals & Deals" title="Shoreline Steals & Deals" >
                                    <h4 class="mailinglist-title">Shoreline Steals & Deals</h4>
                                    
                                        <p>Shop local!&nbsp; Receive exclusive offers, coupons, and deals from our local business partners!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641858" type="checkbox" name="list_id[]" value="e6f4b170-7df4-11e3-9b43-0019bb2963f4" data-name="White Lake Beacon: Weekly Headlines" title="White Lake Beacon: Weekly Headlines" >
                                    <h4 class="mailinglist-title">White Lake Beacon: Weekly Headlines</h4>
                                    
                                        <p>Our headlines delivered to your inbox every week for your reading pleasure.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641858" type="checkbox" name="list_id[]" value="1bc972a8-c3ed-11e3-9756-0019bb2963f4" data-name="White Lake Beacon: The Log" title="White Lake Beacon: The Log" >
                                    <h4 class="mailinglist-title">White Lake Beacon: The Log</h4>
                                    
                                        <p>Be the first to know what's happening in your community.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1641858" type="checkbox" name="list_id[]" value="6643af0c-c3ec-11e3-a220-0019bb2963f4" data-name="White Lake Beacon: What\'s Up?" title="White Lake Beacon: What's Up?" >
                                    <h4 class="mailinglist-title">White Lake Beacon: What's Up?</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1641858" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.shorelinemedia.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1279013" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FWhiteLakeBeacon%2F&amp;tabs=timeline%2C%20events&amp;width=340&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><br><br><br></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_lake_beacon\/sports\/soccer","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1641731" class="tncms-block"><a class="twitter-timeline" data-width="350" data-height="500" data-theme="dark" href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">Tweets by realDonaldTrump</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br><br><br></div><div id="tncms-block-1520187" class="tncms-block"><style>
#rmFJTitle {
    display: none !important;
}
.RmFJCuts.rmFJBottomLine {
    display: none !important;
}
#rmFJData {
    width: 350px;
}
dd {
padding-left: 0px !important;
padding-right: 0px !important;
}
dt {
padding-left: 0px !important;
padding-right: 0px !important;
}
#rmFJWidget {
    height: 250px !important;
}
.rmFJBackground {
    padding: 0 0 !important;
}
#RmFJScrollbar {
    margin-top: 0px !important;
    height: 250px !important;
}
div#RmFJScrollbar {
    display: none !important;
}

</style><div class="block-title">
<div class="block-title-inner">
<h3>Featured Jobs</h3>
</div>
</div>
<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7848;</script><br><br></div><div id="tncms-block-1270073" class="tncms-block"></div><div id="tncms-block-1463216" class="tncms-block"><section id="block-1463216" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1463216 dark">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/white_lake_beacon/news/deaths/patricia-evelyn-bates/article_888fb75c-9d46-5a6b-af9d-de24bb9944e3.html" class="tnt-asset-link">
        

        
            Patricia Evelyn Bates</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/white_lake_beacon/news/hart-man-killed-in-golf-cart-crash/article_f8f3522d-6c23-54f1-adf7-9062d95a1602.html" class="tnt-asset-link">
        

        
            Hart man killed in golf cart crash</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/white_lake_beacon/news/deaths/gerald-curtis-kari/article_404eaef1-8986-5895-a64b-f2b4d82fc4f4.html" class="tnt-asset-link">
        

        
            Gerald Curtis Kari</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/white_lake_beacon/news/opiate-summit-returns-to-muskegon-county/article_7636cae4-1965-52a4-b9f3-57637ba674bc.html" class="tnt-asset-link">
        

        
            Opiate Summit returns to Muskegon County</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/white_lake_beacon/news/dalton-agrees-to-sell-land-to-db-for-cannabis-grow/article_ceebc768-a267-56c9-9454-f87b80d711d4.html" class="tnt-asset-link">
        

        
            Dalton agrees to sell land to db3 for cannabis grow operation</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1267388" class="tncms-block"><section id="block-1267388" class="block emphasis-h3   " ><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.shorelinemedia.net\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_lake_beacon\/sports\/soccer","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1270020" class="tncms-block hidden-print"></div><div id="tncms-block-1267355" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1267356" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1273616" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352220" class="tncms-block"><style>
#footer {
    width: 100%;
    margin: auto;
    }
.footerFloat {
    width: 100%;
    }
@media all and (min-width: 950px) {
#footer {
    width: 980px;
    margin: auto;
    } 
.footerFloat {
    width: 25%;
    float: left;
    }
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
</style>
    <div id="wrapper">
<center><img src="http://intranet.communitymediagroup.com/demo/footer/footer-logo.png"></center>
<hr>
<div id="footer">
<div class="footerFloat">
<span class="footer">
        <b>Illinois</b><br><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">The Hoopeston Chronicle</a><br><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Times-Republic</a><br><br><b>Indiana</b><br><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton County Enterprise</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain County Neighbor</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">The Review-Republican</a><br><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a><br><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a><br><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a><br><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a><br><a href="http://www.winchesternewsgazette.com/" target="_blank">The News-Gazette</a><br><a href="http://www.hartfordcitynewstimes.com/" target="_blank">The News-Times</a><br><br></span>
</div>
<div class="footerFloat">
        <b>Iowa</b><br><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a><br><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a><br><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a><br><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a><br><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a><br><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a><br><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a><br><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Co. Advocate-Journal</a><br><br>
</div>
<div class="footerFloat">
        <b>Michigan</b><br><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a><br><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a><br><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a><br><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a><br><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a><br><br><b>Mississippi Valley</b><br><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a><br><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a><br><a href="http://www.journalpilot.com/" target="_blank">Hancock Co. Journal-Pilot</a><br><br><b>New York</b><br><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a><br><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a><br><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a><br><br>
</div>
<div class="footerFloat"> 
        <b>Pennsylvania</b><br><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a><br><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a><br><a href="http://www.potterleaderenterprise.com/" target="_blank">The Potter Leader-Enterprise</a><br><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a><br><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a><br><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a><br><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a><br><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a><br><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a><br><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a><br>
</div>
</div>
</div>
</div></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1267390" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267390"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Shoreline Media Group</a>, 202 N. Rath Ave. Ludington, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/shorelinemedia.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/white_lake_beacon\/sports\/soccer","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7100.add('act', dmpData);
	_cc7100.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1276988 = $('#user-controls-1276988 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1276988.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1276988.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1267406 = $('#user-controls-1267406 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1267406.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1267406.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shorelinemedia.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7100.add('act', mailListData);
	_cc7100.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>